1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB 2.0 Erweiterungskarte

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von MatthiasH, 10. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MatthiasH

    MatthiasH Kbyte

    Registriert seit:
    8. August 2000
    Beiträge:
    332
    Hallo
    Ich will mir eine USB 2.0 Erweiterungskarte zulegen.
    Muss ich dann das USB 1.0, dass On Board ist deaktivieren?

    Danke für die Hilfe
     
  2. wu-wolle

    wu-wolle Halbes Gigabyte

    Registriert seit:
    26. Juli 2003
    Beiträge:
    5.305
    Nein...

    Die neuen laufen dann über PCI (falls du ne PCI-Karte kaufst natürlich)
     
  3. MatthiasH

    MatthiasH Kbyte

    Registriert seit:
    8. August 2000
    Beiträge:
    332
    Vielen Dank für die Antwort.
    Ich werde eine PCI Karte kaufen
     
  4. Cheetah

    Cheetah Kbyte

    Registriert seit:
    28. September 2000
    Beiträge:
    456
    @ Matthias

    Du kannst die USB-Ports am Motherboard und/oder an der USB-Karte benutzen, funktioniert gut.

    Gruß Cheetah

     
  5. MatthiasH

    MatthiasH Kbyte

    Registriert seit:
    8. August 2000
    Beiträge:
    332
    Das ist gut, denn dann kann ich mehr Geräte anschließen
     
  6. MatthiasH

    MatthiasH Kbyte

    Registriert seit:
    8. August 2000
    Beiträge:
    332
    Meine USB Erweiterungskarte funktioniert einwandfrei.
    Wenn ich aber meinen USB Stick anschließe, erkennt er diesen nicht. Schließe ich aber den USB Stick am OnBoard USB an, erkennt er den Stick.

    Wieso funktioniert der Stick nicht mit der USB Erweiterungskarte?
    Ich habe Win XP Pro
     
  7. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Hast du SP1 drauf?
     
  8. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Gute Frage, Herr Doctor!

    An der Erweiterungskarte (und deren Treibern) kann es nicht liegen, denn:


    Hehe!! Halloooo!! Das ist unlogisch!!

    MfG Raberti
     
  9. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    :D

    Du weißt doch, der Kunde hat immer Recht.
    Wenn der sagt, die Karte funktioniert, dann muss es ja an was anderm liegen.

    :rolleyes:
     
  10. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.604
    http://www.pcwelt.de/index.cfm?pid=18&fa=210&uid=214450 hat schon recht, wenn die Erweiterungskarte nicht mit dem Stick funktioniert, ist es eine Stand-Alone-Karte.

    Muss wohl damit zusammenhängen, dass Stick und Erweiterungskarte, oder eines von beiden nicht 100% USB-Konform sind.
    Es gibt da ja verschiedene Standards. USB2.0 ohne den Zusatz Highspeed ist nicht allzuviel schneller als USB1.0. Mal die Prüfsiegel vergleichen... -deo
     
  11. MatthiasH

    MatthiasH Kbyte

    Registriert seit:
    8. August 2000
    Beiträge:
    332
    @TheD0CT0R SP1 ist installiert.

    @RaBerti1 ich meine mit "Die Erweiterungskarte funktioniert einwandfrei", dass die karte bis auf das Problem mit dem USB Stick einwandfrei funktioniert.

    @deoroller Es steht Highspeed auf der Schachtel

    Ich habe die 4 Port USB2.0 Erweiterungskarte von Pearl

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen