1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

USB 2.0 geht nicht!!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Crush1976, 17. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Crush1976

    Crush1976 Byte

    Hi Leute!
    Wer kann mir helfen!
    Also, ich habe mir eine USB 2.0 PCI-Karte gekauft und eingebaut! Windows erkennt sie und nun wollte ich einen USB 2.0 "8 in 1 Card Reader" anschließen, doch er funktioniert nicht! Er hat zwar Power, aber unter Windows XP SP1 im Datei-Manager kann ich auf das Kartenlesegerät nicht zugreifen!!! Auch meine Digitalkamera funktioniert damit nicht!

    Nun weiß ich nicht mehr weiter! Habe alle Updates von Windows XP und Via.

    Ich habe ein Biostar Mainboard...M6VCG.

    Muß ich evtl. USB 1.1 vorher deinstallieren??? Und wie???
    Der Gerätemanager ist ohne Fehler!!! Der USB-Hub wird erkannt! Mein USB 1.1 ist auf dem Board! USB 2.0 als PCI-Karte!

    Wer kann mir weiter helfen???
     
  2. henner

    henner Viertel Gigabyte

    Hi!
    Dann wirst du wohl noch mal installieren müssen. Deinstalliere die Karte korrekt, dann nimmst Du sie physisch raus, dann mindestens zweimal neustarten, dann Karte wieder rein, neuinstallieren. Wird wohl was bei der Installation schief gegangen sein.
    Nein, vorhandene USB brauchst net deinstallieren - geht auch, glaub' ich, garnicht.
    Gruß :)
    Henner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen