1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

USB 2.0 Karte

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Otto.x, 15. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Otto.x

    Otto.x ROM

    Meine nachträglich installierte PCI - USB 2.0 Karte läuft nicht im High Speed Modus (480kBit/s). (laut Angaben der USB - Link Software nur Full Speed 12,5 kBit/s)
    Ich nutze sie zum Datenaustausch zwischen Notebook und PC.
    Das Notebook läuft im High Speed Modus.
    Eigentlich funktioniert alles, aber leider viel zu langsam.
    Liegt es eventuell an den PCI Treibern vom Board?
    Oder was könnte die Ursache sein?
    In der Systemsteuerung gibt es keinerlei Konflikte oder Fehlermeldungen.
    Hardware:
    P III 1.0 GHz, 512 MB RAM, SHUTTLE Board mit VIA Chipsatz, USB 2.0 - Karte mit ALI Chipsatz
    Der Hauptrechner hat selbst USB 1.1 on Board.
    Sollte ich das eventuell abschalten?

    DANKE!!! im Voraus für jeden Tipp
     
  2. Otto.x

    Otto.x ROM

    Es sind die Originaltreiber von der USB 2.0 - Karte installiert.
    (beigefügte CD)
     
  3. kazhar

    kazhar Viertel Gigabyte

    Hast du die (hoffentlich) beiliegenden Treiber für die Karte installiert, oder hat Windows sie "ohnehin" erkannt?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen