1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

USB 2.0 Problem!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von mario999, 17. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mario999

    mario999 Halbes Megabyte

    Hi ;)

    Habe den ALDI-Rechner von 2002. Auf der Verpackung stand USB 2.0 usw. Ging auch immer so weit. Doch mir ist aufgefallen, als ich eine Festplatte angeschlossen habe, dass die Meldung kam: "Dieses Gerät kann eine höhere Leistung erzielen...". Habe auch mal gehört, dass mein Bios (immer noch das wo beim Kauf drauf war) keine USB 2.0 Unterstützung hatte. Aber kann ja nicht sein, stand ja auf dem Karton USB 2.0 drauf. Was kann man da machen? Habe die Platte direkt an den Rechner angeschlossen, war kein Hub davor oder sonstiges.

    Danke im Vorraus ;)
     
  2. ankeforever

    ankeforever Viertel Gigabyte

    Es kann im BIOS deaktiviert sein! Dass es von Haus aus kein USB2.0 kann, kann eigentlich nicht sein, wenn die das an die große Glocke hängen! ;)
    Such mal im BIOS, da gibts einen Eintrag dafür! Steht der nur auf "USB1.1", stell ihn um auf "USB2.0"!
    Ist die einzige Idee die ich so spät noch hab! :D
     
  3. deoroller

    deoroller Wandelndes Forum

    Volle USB 2.0 Geschwindigkeit gibt es nur bei dem Label "High-Speed". Mit der USB 2.0 Bezeichnung wurde viel Schindluder getrieben. http://www.tecchannel.de/hardware/558/

    ABhilfe schafft eine USB PCI-Erweiterungskarte. Die kosten keine 20€ und bringen volles Tempo unabhängig vom Board.
     
  4. mario999

    mario999 Halbes Megabyte

    Was verstehst du darunter?

    @ankeforever: Ich finde diese Einstellung im Bios nicht.

    PS: Früher hatte ich diese Meldung nich.

    Danke
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen