1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB-Anschluss wird nicht erkannt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von ente44, 27. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ente44

    ente44 ROM

    Registriert seit:
    27. September 2003
    Beiträge:
    4
    Hallo,
    ich habe mir eine neue DigiCam gekauft, die über USB angeschlossen wird. Leider habe ich keinen Zugriff auf die DigiCam, weil meine beiden USB-Ports deaktiv sind, im Gerätemanager unter USB steht "unbekanntes Gerät".
    Der Anschluß der neuen DigiCam an einem anderen PC funktioniert einwandfrei, die Bilder werden importiert.
    Angaben zu meinem PC: Windows XP, BIOS: CMOS AWARD, Einstellung on chip USB enabled.
    Weiß jemand Rat, wie ich die USB-Schnittstellen aktivieren kann? Vielen Dank und viele Grüße, Klaus
     
  2. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    du musst die treiber cd für dein motherboard nehmen.die ist beim board immer dabei.
    alle treiber installieren (chipsatz ,sound,usb usw.)

    nor
     
  3. ente44

    ente44 ROM

    Registriert seit:
    27. September 2003
    Beiträge:
    4
    Treiber vom motheboard habe ich nicht installiert, weiß auch nicht, wie ich das tun kann. Kannst du mir eine Anleitung geben? Gruß, Klaus
     
  4. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    hi

    ok.
    hast du denn schon die usb treiber von dem moatherboard installiert?ist nicht immer notwendig ,je nach board.

    gruss
    nor
     
  5. ente44

    ente44 ROM

    Registriert seit:
    27. September 2003
    Beiträge:
    4
    ja, USB geht garnicht. cya Klaus
     
  6. Nor

    Nor Halbes Megabyte

    Registriert seit:
    25. März 2003
    Beiträge:
    684
    hi

    hast du USB im BIOS auch aktiviert?



    ach ja ,hattest du schon habs überlesen

    geht überhaupt kein USB?(maus etc.)


    gruss
    nor
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen