1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB-Controller - BIOS

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von knoedel, 3. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. knoedel

    knoedel Byte

    Registriert seit:
    23. April 2001
    Beiträge:
    38
    Hallo!

    Ich habe einen älteren PC (1997, Pentium 150 MHz, 64 MB RAM, Win 98 SE), bei dem ich wegen einer Digitalcamera eine USB-Card installierte.

    Das hat auch funktioniert samt Bild-Übertragung. Als ich 3 Tage später Mahjongg spielte, hängte sich der PC auf und der Bildschirm war schwarz. Nix ging mehr. Der PC lies sich auch nicht mehr hochfahren - Bildschirm blieb schwarz, Strom war allerdings vorhanden (Leuchtdioden überall an).

    Also baute ich die USB-Card aus und alles lief wieder wunderbar. Ich habe es noch mit einem anderen PCI-STeckplatz probiert, dann ist er nur in Hyroglyphen bis zur IDE-Erkennung gekommen und dann stehen geblieben.

    Danach habe ich es mit einem USB-Slotblech probiert, da das Motherboard (FIC PA2005) schon USB vorbereitet ist. Allerdings kommt da gar keine Verbindung zum PC zustande.

    1. Ist die USB-Card defekt gewesen oder war nur der Rechner überfordert?

    2. Wie melde ich das USB-Slotblech an? Ich habe probeweise einen Standard-USB-Controller in der Systemsteuerung installiert (nicht funktioniert)

    3. Muss ich das Slotblech über das BIOS (USB-Conroller) anmelden? Bei meinem BIOS ist allerdings keine USB-Einstellung zu finden.

    Ich freue mich über jede Antwort !!!
     
  2. knoedel

    knoedel Byte

    Registriert seit:
    23. April 2001
    Beiträge:
    38
    Das ist doch wieder der Hammer, davon steht im Handbuch nix.

    Ich habe die Karte am Samstag umgetauscht und eine neue eingebaut. Bis jetzt läuft alles normal, auch im selben PCI-Steckplatz. War wahrscheinlich doch die USB-Card irgendwie plötzlich defekt. Werde mich melden, falls wieder was schief läuft

    Vielen Dank für Eure Antworten!
     
  3. elsabase2

    elsabase2 ROM

    Registriert seit:
    3. April 2002
    Beiträge:
    5
    An deiner Stelle würde ich das stärkere Netzteil einbauen, da 2 cd-Laufwerke (eins davon sogar ein brenner!) und zwei festplatten natürlich viel strom brauchen.
    Nochmal zu der usb-karte, die karte an sich braucht kaum strom, wahrscheinlich aber die geräte die du daran angeschlossen hattest: Die Kamera z.B. hatte bestimmt kein eigenes Netzteil - oder?
     
  4. knoedel

    knoedel Byte

    Registriert seit:
    23. April 2001
    Beiträge:
    38
    Das Motherboard ist von FIC. Das BIOS hat keine Einstellung für USB, also müsste ich es wohl updaten, was ich mich aber nicht so recht traue.

    Die USB-Card habe ich bei Media Markt gekauft. Wie gesagt, 3 Tage lief der PC mit dieser Karte, einmal habe ich ja auch Bilddaten von der Kamera an den PC problemlos übertragen.

    Das Netzteil hat nur 150 Watt. Sollte ich vielleicht doch ein stärkeres probieren, ich habe noch eines mit 200 Wat?. (Ich habe 2 Festplatten im PC, ein CD-Laufwerk und einen CD-Brenner sowie eine SCSI-Karte für den Scanner).

    Danke schon mal für die Antworten
     
  5. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Hi!
    1.
    Ob die Karte hops war, läßt sich per Ferndiagnose nicht feststellen.
    2.
    Slotblech-USB-Verbindung? Muß ja auch nach innen eine Connection haben. Das sind oft Kabel mit 5poliger Steckleiste. Könnte sein, daß die falschrum sitzt und/oder daß Du sie damit durchgeblasen hast.
    3.
    Onboard-USB-Verbindungen müssen auch im BIOS eingeschaltet (enabled) werden, damit sie funzen. Näheres dazu in Deinem Mainboard-Handbuch oder auf der Homepage des Herstellers. Entweder das Ding reicht Dir, oder Du schaltest es wieder ab und nimmst die Steckkarte nochmal zur Hand und baust sie wieder ein.

    Noch was:
    Je nachdem, welcher Chip auf der Steckkarte sitzt, könnte es sich lohnen, von http://www.viaarena.com den Treiber USBF108 zu installieren. (Bei Win98SE wohl noch nötig, wenn es denn ein VIA-Chip ist).

    MfG Raberti
     
  6. elsabase2

    elsabase2 ROM

    Registriert seit:
    3. April 2002
    Beiträge:
    5
    ich tippe mal, dass dein rechner die irq\'s mehrfach belegt, wenn du die karte in den als 2. getesteten platz getan hast.

    überfordert sein kann der rechner auch nicht, weil er ja sowieso schon den onboard usb hat. ob da nun ne blende dran hängt oer nicht ist unwichtig weil die nur als "adapter" fungiert.

    zu punkt 3: wenn im bios unter integrated prepherials (oder so...) nichts mit usb steht dann muss es auf dem mainboard entweder jumper geben (wahrscheinlich zwischen den pci-slots). sonst guck mal bei windows nach ob da ohne die karte was von usb-stammroot o.ä. auftaucht - wenn ja brauchst du nur so ne blende. (gibts bei www.schiwi.de oder www.kmelektronik.de) sonst noch ne frage ist das mainboard von msi, gigabyte oder jemand anders. onboard usb gibts als blendenversion nur bei msi und gb
     
  7. elsabase2

    elsabase2 ROM

    Registriert seit:
    3. April 2002
    Beiträge:
    5
    so weit ich weiß frisst so ne usb-karte kaum saft. das kanns eigentlich nicht sein
     
  8. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, wenn USB im BIOS nicht vorkommt, unterstützt Dein Board diese Funktion leider nicht ... FIC-FAQ : "How can I use the usb-connector on the pa-2005 mainboard? The usb-socket do not work. The usb-controller is not in the tool-control of the computer in windows98.(10/21/99)
    Not all PA-2005 support USB feature, althought every PA-2005 do reserved layout for USB connectors. Please enter your bios to seek USB option, if present it does support, bios update can not help, during POST bios will check south bridge chipset feature to show USB option or not. "
    Vermute, dass Dein USB-PCI-Karte defekt war, wenn sie plötzlich solche Zicken machte - mal in einem anderem PC proobieren und/oder reklamieren. MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen