1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB-Frontanschluss defekt?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Tandaradei, 2. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tandaradei

    Tandaradei Byte

    Registriert seit:
    26. November 2003
    Beiträge:
    27
    Hi Leutz!
    Ich habe mir ein "Arbeitspferd" zusammengebaut:
    Mainboard: MSI 6570 K7N2-Delta IL
    Prozzie: AMD Athlon 2200XP
    Kühler: Copper Silent 2 TC
    Graka: Matrox Millennium G550 DH
    Speicher: 2*512 MB PC266 Infineon CL2
    Das Ganze mit diversen Laufwerken in einen MidiTower Chieftec Dragon eingebaut, funzt alles bis auf die USB-Frontanschlüsse.
    Im Gerätemanager ist alles in Ordnung. Installiert habe ich WinXP mit Service Pack1 und das WinXP-Update 1.6 von winfuture.de.
    Nun die Frage: Wie kann ich überprüfen ob das Kabel vom Mobo zum USB-Anschluss defekt ist oder ob der Anschluss selbst kaputt ist,oder ob einfach ein Softwarefehler vorliegt. (Die USB-Anschlüsse an der Rückseite funktionieren einwandfrei).

    Über eure Tipps würde ich mich sehr freuen und danke schon im Voraus dafür

    Tandaradei:confused:
     
  2. Tandaradei

    Tandaradei Byte

    Registriert seit:
    26. November 2003
    Beiträge:
    27
    Ich werde es morgen probieren und melde mich wieder.

    Danke vielmals für deine Geduld

    Tandaradei
     
  3. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Das könnte möglich sein, wenn alles andere dem entspricht, dann reicht es wenn du das violette Kabel durchtrennst.

    Hoffe für dich, dass du vorher nicht den Stecker mal falsch aufgesteckt hattest, denn dann ist der Controller für die Front-USB Anschlüsse wahrscheinlich "hin".
     
  4. Tandaradei

    Tandaradei Byte

    Registriert seit:
    26. November 2003
    Beiträge:
    27
    Nochmals Dank USBUser!
    Wenn ich mir die Zeichnung http://www.chieftec.com/images/cad/35-usb-04.pdf so ansehe, muss ich eigentlich nur das violette Kabel durchtrennen. Die Pin-Belegung von meinem MoBo entspricht dem Intel?s Guide. Verzeih bitte, wenn ich lästig bin.
    Tandaradei
     
  5. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Wenn er so nicht passen sollte, ist wirklich "Handarbeit" angesagt, Adapter dazu gibt es leider keine (ich könnt´ sie auch manches mal gebrauchen)
     
  6. Tandaradei

    Tandaradei Byte

    Registriert seit:
    26. November 2003
    Beiträge:
    27
    Danke AMDUser!
    Heißt das, dass ich den Stecker umlöten muss, wenn die Anschlüsse nicht übereinstimmen oder gibt es vielleicht einen Adapter oder sowas?

    Tandaradei
     
  7. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hier die Pin-Belgung für den USB-Anschluss des Chieftec-Gehäuses, vergleiche mit der deines Boards (Handbuch zu Hilfe nehmen) und entsprechend anschliessen.
    Solltest du das/ die Kabel bereits einmal falsch angeschlossen haben, könnte es sein dass der USB-Controller für die Frontanschlüsse bereits "ausgestiegen" (Defekt) ist.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen