1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

USB geht nicht mehr...

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von JanBromann, 19. März 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JanBromann

    JanBromann Byte

    Hallo!

    Ich habe gerade mein System (ME)neu raufgeknallt.
    Nun hatte ich einige große Probleme auf meinem AUSUS A7V133 die USB Treiber raufzubekommen. Meine USB Maus erkennt er gerade noch, aber alles andere ist im Hardwareassistenten mit einem großem "!" gekennzeichnet. Wenn ich versuche den Treiber zu installieren, dann nimmt er automatisch immer wieder den gleichen Treiber (von Windows). Der ist aber nicht richtig...

    Das Gerät heißt im Hardwareassistenten "VIA Tech 3038 PCI-zu-USB Universeller Host Controller" - der wird gleich zwei mal aufgeführt, da bei dem AUSUS MB noch ein zweiter USB Adapter dabei ist (insgesamt habe ich 2 + 3 USB Dosen).

    Ich bedanke mich schon mal im Vorraus für eure Hilfe! :-)

    Tschau!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen