1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB - Gerät wird nicht erkannt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Totoo, 4. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Totoo

    Totoo ROM

    Hi,

    habe das Problem, dass USB - Gerät (Siemens Gigaset) nicht erkannt wird. :aua:
    Andere USB - Geräte funktionieren.
    Alle USB - Steckplätze ausprobiert.

    Hat noch jemand einen Tipp? Wäre echt dankbar. :jump:

    Motherboard -> ASUS P4PE - X aktuelle Firmware
    OS -> XP-Pro. SP2
     
  2. yannick_89

    yannick_89 Kbyte

    Hast du für das Gerät irgendwelche Treiber oder eine CD-Disk mit Treibern.


    :rolleyes:
     
  3. Totoo

    Totoo ROM

    Danke für Deine Antwort.

    Habe mir von der Siemens Homepage die aktuelle Software geladen.

    Selbstentpackendes Archiv ca. 85 MB.


    Hab's mal drangehangen
     

    Anhänge:

  4. Magier75

    Magier75 Megabyte

    und start.exe. gestartet?
     
  5. Totoo

    Totoo ROM

    Jawohl!

    ... und an alle Anweisungen gehalten bis der Hinweis kommt :
    Verbinden Sie jetzt die Anlage mit ihrem PC.

    Es erscheinen dann die Meldungen
    " .. neues USB Gerät gefunden"
    " .. die Hardware ist jetzt betriebsbereit"
    " .. Gerät wurde nicht erkannt"

    Gerät wird auch in der Systemsteuerung als "unbekanntes Gerät" eingetragen.

    Kann ich irgenwie manuell die Treiber oder was weiß ich installieren.

    HELP!!!
     
  6. tiggr2000

    tiggr2000 Byte

    Es gibt USB-Geräte, die man erst anschalten darf, NACHDEM die Treiber installiert wurden. Andernfalls funktioniert da gar nichts (ist bei meinem Scanner von Artec der Fall). Also Handbuch aufschlagen und danach vorgehen.
     
  7. Tim22

    Tim22 Byte

    Dieses Problem hatte ich auch mit diesem Gerät.
    Wichtig ist, dass du das Gerät erst an den USB Stecker anschließt, wenn du dazu aufgefordert wirst. Wenn du es vorher machst funktioniert das Teil nicht.
    Also noch einmal deinstallieren und noch mal das Ganze von vorne (WICHTIG: unter Software deinstallieren!)

    Gruß Tim
     
  8. Totoo

    Totoo ROM

    ... und an alle Anweisungen gehalten bis der Hinweis kommt :

    Verbinden Sie jetzt die Anlage mit ihrem PC.
     
  9. Tim22

    Tim22 Byte

    Verwendest du denn einen Hub?

    Tim
     
  10. Totoo

    Totoo ROM

    Nein, habe aber einen "USB Line-Extender" dazwischen.

    Die Konstellation hat ja funktioniert, bis ich den PC mal komplett neuinstalliert habe.
    Seitdem bekomme ich es einfach nicht mehr hin. :aua:
    Habe BIOS upgedatet -> nix
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen