USB-Geräte laufen nicht unter Win.XP Pro

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von wolf54, 6. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wolf54

    wolf54 ROM

    Registriert seit:
    6. März 2002
    Beiträge:
    1
    Hallo!

    Ich habe Schwierigkeiten mit USB-Geräten unter Windows XP Pro.
    Der Verlauf:
    Die erste Installation war problemlos. Die Geräte liefen unter Win XP. Nach den u.g.
    Updates, Hotfix und weiterer Anwendersoftwareinstallation lief nach den darauffolgenden
    Starts nichts mehr. Ich habe das System schon auf verschiedene Systempunkte zurückgesetzt
    und alle Anweisungen aus dem Support ausgeführt. Bei weiteren Versuchen kommen nur Meldungen,
    dass die Geräte nicht richtig funktionieren, doch unter Win 98 funtionieren sie einwandfrei.

    Installiert sind unter Systemsteuerung/Software
    für Zip250-USB: Iomega App Service 1,36 MB
    Herunterladbare Softwarename:
    hotburnpatch-w32-x86-222.exe

    für Logitech Marble USB-Maus: Logitech MousWare 9.42.1
    Herunterladbare Softwarename:
    mw9421deu.exe

    Zwischen Rechner und o.g. Geräten liegt ein 4Port-USB-Hub mit eigener Energieversorgung
    von Atelco mit Verpackungsnamen Digitus Accessories.

    Es ist folgendes Windows Update installiert
    Windows XP Application Compatibility Update [Q313484]
    Hotfix (SP1) [Q309521]
    Hotfix (SP1) [Q311889]
    Hotfix (SP1) [Q314147]
    Hotfix (SP1) [Q315000]

    Kann mir jemand helfen oder einen Hinweis geben, wie ich USB-Geräte zuverlässig
    installieren kann?
     
  2. MTrebuko

    MTrebuko Kbyte

    Registriert seit:
    21. Februar 2002
    Beiträge:
    288
    a) was sagt der Gerätemaneger - USB da oder nicht da?
    b) was sagt das Ereignisprotokoll? - Fehler in USB or not?

    Wenn du sehen willst, was sonst alles auf die Kiste gespielt wurde, such nach der SYSOC.inf Dateiund gehe mit "suchen und ersetzen" z.B. in WORD durch.
    Begriff: Hide
    Ersetzen durch:

    Dann nochmal unter Software nachsehen. Nun siehst du allles, was auf der Kiste installiert ist und kannst auch vorher gesperrte Software deinstallieren.

    MT
     
  3. GRT1Kpl.Eli

    GRT1Kpl.Eli ROM

    Registriert seit:
    7. März 2002
    Beiträge:
    6
    oder du kannst versuchen, nicht die Treiber für WinXP zu benutzen aber die von Win2000 Pro.
    weil ich auch winXP verwende, und ein USB HUB habe, bei mir funktioniert alles einwandfrei, wie Scanner, drucker, digicam und logitech steeringwheel mit force feedback.

    oder es liegt daran das die USB HUB nicht richtig installiert ist, wodurch XP der andere geräte nicht erkennt, auch wenn diese richtig installiert sind.

    GRT1Kpl.Eli
     
  4. SRE

    SRE Byte

    Registriert seit:
    25. September 2000
    Beiträge:
    33
    Versuche mal, die USB-Geräte direkt an den USB-Schnittstellen des Rechners anzuschließen. Vermutlich reicht die Spannung am Hub nicht für die angeschlossenen Geräte. Kannst ja mal experimentieren, die großen Stromverbraucher direkt und die kleinen am Hub (Maus)

    Gruß

    Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen