1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USb Geräte werden nicht erkannt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von DJRIXxX, 22. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DJRIXxX

    DJRIXxX Kbyte

    Registriert seit:
    20. Oktober 2003
    Beiträge:
    158
    Hab ein Problem und werd jetzt langsam ratlos.

    Ich habe eine digicam(medion md 9700 compactflash specherkarte)
    und ein mp3 player (chic mp3 128 flashspeicher) ,
    beide werden vom PC über USB nicht erkannt.

    Beide benötigen Software die ich schon mehrmals installiert habe.
    nur eins ist komisch der mp3 player hat mal funktioniert :confused:

    Geräte die normal als wechseldatenträger erkannt werden
    erkennt er auch (z.B.meine alte digi )nur sobalt software benötigt wird bekomm ich das nicht zum laufen.

    Brache euren Rat :bet:

    gruß rixxx
     
  2. Gast

    Gast Guest

    was fürn chipsatz haste drinne?
    was für ein usb mode (1.1, 2.0) nutzt dein pc und was deine geräte?

    bei dem aktuellen nforce 2 Ulra 400 Chipsatz z.B. vertragen sich viele USB geräte nicht mit dem chipsatz, weil dieser teilweise nicht in den spezifikationen läuft!
     
  3. DJRIXxX

    DJRIXxX Kbyte

    Registriert seit:
    20. Oktober 2003
    Beiträge:
    158
    also ich hab ein altes board drinne
    ---> http://www.djrixxx.de/neuepage/mypc.html


    soll das heißen der PC kann nur eins nutzen ,also meiner kann 2.0
     
  4. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Kommt aufs BetrSys an, und es kommt drauf an, ob beide Geräte USB2.0-fähig sind.

    Hab mir Deine Kiste angeschaut. Was mir daran nicht gefällt, ist der hintere Gehäuselüfter. Ich fände es richtiger, die Lufte von vorn anzusaugen (macht leider mehr Krach, da der Lüfter näher am Ohr des Users ist und auch noch auf der ihm direkt zugewandten Seite sitzt), und die Luft auf der Rückseite durch das Netzteil rauszujagen. Alles andere -auch die Slotblende- gehört dicht gemacht.

    Mein Tipp zu den nicht erkannten Geräten:
    USB-Kram im Gerätemanager löschen, PC neu starten. Danach sollten die Treiber angefordert werden.

    Falls Du kein Win XP benutzt, und falls das Ding einen VIA-Chipsatz haben sollte (die Frage hast Du nicht beantwortet), dann wäre ggf. auch noch der USB-Filtertreiber von http://www.viaarena.com auf den neuesten Stand zu bringen. (Ich weigere mich, mir zu merken, welcher Hersteller wann welche Dinge verbaut hat)

    MfG Raberti
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen