1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB Hardware aktivieren ?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von lalodj, 30. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lalodj

    lalodj ROM

    Registriert seit:
    30. Dezember 2003
    Beiträge:
    2
    Hallo zusammen,

    wie aktiviere ich (ohne Neustart od.Neuanmelden) einen zb.Internen Kartenleser (7in1 mit USB-Front)wenn ich ich diesen zuvor mit der Taskfunktion "Hardware entfernen/auswerfen" deaktiviert habe?
    Über den Gerätemanager funktioniert es nicht.
    Gibt es eine Software od. eine Systemfunktion zum aktivieren von ausgeschalteten USB-Geräten?

    Wer weis Rat?

    System: W2Kpro SP2

    Gruß Jo
     
  2. lalodj

    lalodj ROM

    Registriert seit:
    30. Dezember 2003
    Beiträge:
    2
    Danke DOCTOR für deine Antwort,hatte aber leider kein Erfolg.

    Der Hardwareassistent hat zwar das Gerät mit Ausrufezeichen angezeigt doch bei klick auf dieses und Weiter bekam ich folgende Fertigkeitsmeldung:

    Die Hardwarekomponenten wurden einwandfrei hinzugefügt bzw.entfernt.
    Gerätestatus:
    Dieses Gerät ist entweder nicht vorhanden, funktioniert nicht ordnungsgemäß, oder es wurden nicht alle Treiber installiert. (Code 24)

    Danach wird nur noch die Problembehandlung von Windows gestartet,mit aufforderung das Gerät Neu zu installieren und Neustart durchzuführen.

    Eine Treiberaktuallisierung half auch nicht weiter.

    Was passiert wenn ein USB-Gerät eingestöpselt wird?
    Es muss doch eine Möglichkeit geben die USBport-Überwachung manuell zu steuern,bzw ein einstöpseln zu simulieren.

    Wer hat noch eine Idee?

    Gruß Jo
     
  3. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Geh mal in die Systemsteuerung und klick auf Hardware.

    Dann wählst du Gerät hinzufügen und gehst auf Weiter.

    Jetzt müsste Windows das vorher deaktivierte Gerät finden und evtl. die Treiber neu laden.

    Das ganze sollte ohne Neustart funktionieren.


    PS: Mach mal en Update auf SP4
    (Hat mit dem Problem nix zu tun, schließt aber en paar Sicherheitslücken)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen