1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

USB Headset - Kurioses Problem - Einer eine Ahnung was los ist?

Dieses Thema im Forum "Audio" wurde erstellt von OliverM., 15. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. OliverM.

    OliverM. ROM

    :heul:
    Hallo,

    habe eine Soundblaster 5.1 in folgendem Rechner:

    P4 3,2 Ghz (965er Chipsatz Mainboard)
    1024 MB Ram
    ATI X700 Pro Grafik
    Pinnacle TV Karte

    Die TV Karte ist mit dem Line in / und Line Out verbunden und die Aufnahmen und die Wiedergabe ist einwandfrei.
    Dazu habe ich mir ein Cmedia USB Headset gekauft um gleichzeitig Filme aufnehmen zu können und zu skypen. Soundblaster = Filme. CMedia Headset = Skype und Windowswiedergabe.
    Dies funktioniert auch eigentlich sehr gut. Nur wärent ich skype fängt auf einmal nach 30-60 min an der Ton unverständlich zu werden. Meine Konferenzpartner können mich zwar noch gut hören, ich aber höre nur noch "Roboterstimmen", also verzerrten Sound. Dann gehe ich in die Systemsteuerung (Wärent des Gesprächs) und schalte die Lautsprecheransteuerung von "Cmedia USB Headset" auf Windows Standard Gerät (Welches auch das Headset ist) oder umgekehrt. Sofort kann ich wieder alles glasklar verstehen. Jedenfalls für die nächsten 30-60 min, dann wieder Störungen und wieder zurückschalten, dann gehts wieder. Das nervt, weiß bitte einer woran das liegen könnte? :aua:

    Gruß,

    Oliver
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen