1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

USB Hub mit Fehlerstrom

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Crazyachmed, 22. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ich habe mir gestern ein neues Gehäuse für meine externe Platte zugelegt, mit integriertem USB-Hub (und Kartenleser). Funktioniert auch alles wunderbar, nur als ich gestern den Laptop runtergefahren habe schaltete sich eine weitere externe Festplatte (eine 2,5" Platte ohne eigene Stromversorgung) NICHT ab. Keine Veränderung nach dem Abschalten der neuen Platte, erst nachdem ich den Stecker der NEUEN Platte gezogen hatte bekam die kleine Festplatte keinen Saft mehr.

    Nochmal zusammengefasst: Am Laptop hängen zwei Festplatten, Platte 1 hat keine eigenen Stromversorgung, Platte zwei hat eine eigene Stromversorgung und ein integriertes Hub. Fahre ich den Rechner runter und schalte Festplatte 2 aus läuft Festplatte 1 trotzdem weiter. Ziehe ich den Stecker von Platte 2 schaltet sich auch Platte 1 aus. Stecke ich den Stecker jetzt wieder rein versucht Platte 1 hochzudrehen, schafft das aber nicht (nicht genug Saft) und startet andauernd neu (nicht so gesund...).

    Alsoooo...speißt das Hub in Platte 2 aus irgendeinem Grund Strom in das interne Hub vom Laptop. Meine Frage ist jetzt: Ist das schädlich für das Hub und angeschlossener Geräte? Das die dauernden Spinpus schlecht für die Platte sind ist mir klar.

    Habe das ganze gerade auch nochmal mit einem normalen aktiven Hub probiert, hier tritt das Problem nicht auf. Werde mir wohl eine Steckerleiste mit Schalter zulegen müssen...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen