USB kein memory Stick

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Albartros, 12. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Albartros

    Albartros Byte

    Registriert seit:
    10. Juli 2002
    Beiträge:
    33
    Hallo

    Ich habe einen USB Memory Stick geschenkt bekommen"SilverPearl Micro X USB 2.0". :)
    Angeblich soll er Plug and Play sein.
    Als ich Ihn in den USB Anschluß steckte wurde er jedoch nicht erkannt ,auch über die Hardware-Erkennung wurde er nicht erkannt. :confused:
    Auf der Treiber Seite vom Hersteller befindet sich nur ein Treiber für 98 SE.:bse:
    Alle Versuche,den Memory Stick unter Win Me zu instalieren schlugen fehl.
    Wer kann mir weiterhelfen

    gruß Albartros

    :böse:
     
  2. j.t.

    j.t. Kbyte

    Registriert seit:
    8. September 2003
    Beiträge:
    160
    Hast du andere USB-Hardware mit der du die USB-Schnittstellen testen kannst bzw. funzen andere USB-Geräte am selben Port?
    Meine Erfahrung ist das du den Win98SE-Treiber unter WinMe einsetzen kann.
    Dazu muss dein System den USB-Stick allerdings erst mal erkennen.
    Da er dies nicht tut scheint mir dein USB-Controller deaktiviert oder defekt bzw. der Stick ist putt :bse:
     
  3. Fleur4you

    Fleur4you Byte

    Registriert seit:
    25. Oktober 2004
    Beiträge:
    94
    also oft funzt usb bei me noch nicht richtig ==> Winwos 98 Treiber installieren!!! Hast du eigentlich USB 2.0, häng mal andere USB Geräte an deinen Port, hast du ja hoffentlich oder???
     
  4. Albartros

    Albartros Byte

    Registriert seit:
    10. Juli 2002
    Beiträge:
    33
    Zunächst einmal Danke für die Antworten

    Nun , ich besitze insgesamt vier USB Schnittstellen .
    An einem USB Anschluß hängt ein hp Drucker,an einem zweiten eine Digitalkamera. Alle Geräte funktionieren Einwandfrei.

    Auch der Memory Stick funktioniert am Zweiten Rechner. Dort ist allerdings XP instaliert.
    Auf dem Me Rechner sind beide USB Varianten USB 1.1 OHCI Controller und USB 2.0 EHCI Controller vorhandet.
    Jedoch erkennt ME den Stick einfach nicht.

    gruß Albartos
     
  5. j.t.

    j.t. Kbyte

    Registriert seit:
    8. September 2003
    Beiträge:
    160
    Teste den Stick mal an einem belegten USB-Port.
     
  6. Albartros

    Albartros Byte

    Registriert seit:
    10. Juli 2002
    Beiträge:
    33
    Hallo j.t.

    Habe den Stick in einen belegten Port gesteckt.
    Beim Hochfahren kam auf dem schwarzen Bildschirm die Meldung " USB Storage Device: Lexar Geyser Jumpdrive 1.0".
    In Windows ME allerdings sind weder im Gerätemanager noch auf dem Arbeitsplatz der Stick zufinden.

    Gruß Albartros
     
  7. j.t.

    j.t. Kbyte

    Registriert seit:
    8. September 2003
    Beiträge:
    160
    OK, der Stick ist nicht defekt, das er nicht angezeigt wird liegt imo am fehlenden Treiber.
    Stick anstecken, Treiber draufnudeln, Neu starten, läuft!

    Was das nicht finden des Sticks an den anderen beiden Ports angeht: Kann es sein das die gar nicht aktiv sind?
     
  8. Toto1

    Toto1 Kbyte

    Registriert seit:
    16. Februar 2001
    Beiträge:
    290
    Kann es sein, dass dein USB-Stick auf NTFS formatiert ist, da er ja unter XP erkannt wird?
     
  9. Albartros

    Albartros Byte

    Registriert seit:
    10. Juli 2002
    Beiträge:
    33
    Zunächst einmal der Stick ist nicht NTFS formatiert.

    Alle vier Ports sind Aktiv, habe Sie mit dem Drucker getestet und er funktioniert.

    Mit dem Treiber aufspielen ist so eine Sache,besitze für den Stick nur den 98 SE .Der Treiber läst sich aber nicht instalieren.
     
  10. j.t.

    j.t. Kbyte

    Registriert seit:
    8. September 2003
    Beiträge:
    160
    Mein USB-Stick läuft auch mit dem Win98SE-Treiber.
    Für WinME gibt es dafür keinen eigenen.
    Was sagt ME wenn du ihm den 98er Treiber aufdrücken willst?
     
  11. Albartros

    Albartros Byte

    Registriert seit:
    10. Juli 2002
    Beiträge:
    33
    erst mal Danke für deine Hilfe j.t

    Habe heraus gefunden das der Treiber für 98 SE Defekt war.
    Habe mit etwas mühe einen Treiber (nicht den Orignal) für den Stick bekommen (98 SE) Habe dann unter Hardware- Erkennung den Treiber installiert und siehe da nun wird der Stick auf dem Arbeitsplatz als Wechsellaufwerk erkannt.
    Damit ist das Problem gelöst.

    Ich bedanke mich noch einmal und verbleibe

    gruß Albartros
     
  12. Angieee

    Angieee ROM

    Registriert seit:
    19. Januar 2005
    Beiträge:
    1
    Hallo Albatros...
    wie bist Du an den Treiber für den USB Stick gekommen...
    Kannst Du ihn mir vielleicht zu mailen...
    Ich habe den selben Stick und bekomme ihn nicht installiert.
    BITTE!
    Angie

    a.grewe@kolpingbfz-hamm.de
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen