USB Meldung?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Sethus, 6. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sethus

    Sethus ROM

    Registriert seit:
    6. Dezember 2005
    Beiträge:
    1
    Wie kan man dem USB Meldung "Dieses apparaat kan sneller wirken" auszetsen?
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.634
    Ich glaube, da ist mehr kaputt, wenn die Meldungen verstümmelt angezeigt werden.
    :bitte: :was:
     
  3. pilotw

    pilotw Kbyte

    Registriert seit:
    1. April 2003
    Beiträge:
    216
    Da ist nichts kaputt, es ist nur eben keine Deutsche Version des Betriebssystems (sondern Holländisch). Die Meldung besagt, das ein USB2.0-Gerät an einen USB1.1-Port angeschlossen ist und deshalb nicht mit voller Geschwindigkeit läuft. Wenn der Computer tatsächlich USB2.0 Ports besitzt, sollte das Gerät daran angeschlossen werden. Möglicherweise sind im Bios des Rechners die Einstellungen für die USB-Ports auch falsch. Dazu müssten wir aber wissen, welche Hauptplatine vorhanden ist, um eine Aussage darüber treffen zu können.
    Ist tatsächlich nur USB1.1 vorhanden, hilft das nachrüsten einer USB2.0-Karte. Alternativ kann man im Gerätemanager für die USB-Controller (NICHTdie Hubs) auch die Fehlererkennung versuchen abzuschalten, als Workaround.
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.634
    Wenn das zutrifft, entschuldige ich mich für meine Bemerkung.
    Es sah auf den ersten Blick für mich, wie ein Witz aus.

    Sethus könnte aber mal genauer beschreiben, was los ist und dazu nähere Angaben zu der Hardware, wie Motherboard und des USB-Geräts, sowie des Betriebssystems machen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen