1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Usb streikt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von PM_siggi, 14. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PM_siggi

    PM_siggi Kbyte

    Registriert seit:
    23. Juni 2005
    Beiträge:
    174
    HI Leute

    Am Rechner meiner schwester streikt der USb Port schon seit einiger zeit.Da kommt nicht mal mehr spannung raus.Ik hab keine Idee was ich noch überprüfen soll.NT is i.o. das mainboard müsste eigentlich auch i.o. sein im bios is onboard USB aktiviert.Hat einer eine Ahnung was das seien könnte???

    Bitte um schnelle Hilfe (fahren heute weg)

    Danke im Vorraus!

    mfg Philipp:bitte: :bitte: :bitte: :bitte: :bitte:

    Sys:
    Pentium III 500
    Biostar M6VBE
    128MB
    ATI Radeon 9200SE
    350W Codegen NT
     
  2. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Möglicherweise hat bei Hellseher-online schon wer Dienst. Wie siehts im Gerätemanager aus?
     
  3. PM_siggi

    PM_siggi Kbyte

    Registriert seit:
    23. Juni 2005
    Beiträge:
    174
    Sry sry das ich das vergessen habe....:rolleyes:
    IM gerätemanager steht unter USB-Controller:
    -USB-Root-HUB
    -VIA Rev.5 oder höher USB universeller Hostcontroller

    Ich finds nur komisch das da nich mal mehr saft raus kommt...

    mfg Philipp
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Aktuelle Chipsatztreiber? Aktuelles Betriebssystem?

    Woran siehst du das kein "Saft" mehr rauskommt?
     
  5. PM_siggi

    PM_siggi Kbyte

    Registriert seit:
    23. Juni 2005
    Beiträge:
    174
    Hi
    Chipsatztreiber sind drauf.OS ist Win XP.Früher hat er noch funktioniert.Ich sehe das kein strom raus kommt weil keines ihrer und meiner geräte angeht (mp3,webcam..).Ich hab sogar mitm Multimeter Nachgemessen 0.00V .

    Bin echt am verzweifeln..

    mfg Philipp
     
  6. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Sind die USB Anschlüsse in PCI Slotblechen? Wenn ja dann kontrolliere ob die Stecker am Mainboard gut sitzen. Ansonsten würde ich sagen das bei den Ports wo eine Lötstelle aufgegangen ist - würde der USB Controller nicht mehr funktionieren bekämst du sicher eine Fehlermeldung im Gerätemanager.


    Du solltest den PC auch noch mit einer Bootcd (z.b. Knoppix) starten um einen Softwarefehler auszuschließen
     
  7. PM_siggi

    PM_siggi Kbyte

    Registriert seit:
    23. Juni 2005
    Beiträge:
    174
    Hi

    Nein USB anschlüsse sind aufm mobo.Mit Knoppix wer d ich mal probieren.

    mfg Philipp
     
  8. Fiorina

    Fiorina Kbyte

    Registriert seit:
    14. Juli 2000
    Beiträge:
    159
    Es gibt USB Erweiterungskaren (PCI). Ich hab letzlich eine für 8€ gekauft. Evtl. den alten USB Anschluß im Bios abklemmen und USB Erweiterungskarte einbauen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen