1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB-Stress unter WIN98

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von dr.oebker, 18. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dr.oebker

    dr.oebker ROM

    Registriert seit:
    18. Februar 2002
    Beiträge:
    1
    Auf einem Billigrechner von Compaq werden beide USB-Ports korrekt erkannt. Die angeschlossene Tastatur (der andere Port ist nicht belegt) wird beim Anstöpseln erkannt, geht aber beim nächsten Neustart wieder verloren. "Unbekanntes Gerät" ! Woran mag das liegen ? DANKE für schlaue Tips ...
     
  2. joschman

    joschman Byte

    Registriert seit:
    23. Mai 2001
    Beiträge:
    57
    Hi Doc

    Was für ein System hast Du? AMD und ein Board mit VIA-Chipsatz? Dann installier mal den USB Filter Treiber
    http://www.compaq.com/support/files/evonotebook/gr/download/10387.html

    Gruß
    JJ
     
  3. Decodix

    Decodix Byte

    Registriert seit:
    26. Januar 2002
    Beiträge:
    37
    Hallo,

    stell sicher das du Windows98 Second Edition installiert hast. Soweit ich weiß funkt der USB bei der ersten Ausgabe nicht korrekt. Oder du schaust ob es einen Patch für dieses Problem gibt.

    Grüße, Decodix
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen