1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB-Tastatur wird nicht erkannt!!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von J!M!, 19. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. J!M!

    J!M! Byte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    20
    Hallo!
    Vor einiger Zeit hatte ich mir für ca 690€ einen ziemlich guten neuen PC aus nem Kleinladen gekauft, mit 128MB Grafikspeicher, 512 DDRam, AMD Athlon 64bit etc. Meinen alten PC hatte ich von Mediamarkt gekauft, und es war eine USB-Tastatur mit dabei. Deswegen habe ich keine neue Tastatur für den neuen Rechner gekauft.
    Doch jetzt wird die Tastatur vom neuen Rechner nicht erkannt bzw. gefunden.
    Ich weiß jedoch, dass es nicht an der Tastatur liegt, denn 1. habe ich mir eine neue USB-Tastatur von Hama geholt die auch nicht funktionierte und 2. die PS2-Tastatur von nem Bekannten hat funktioniert. D.h., PS2-Tastaturen funktionieren. Im BIOS (Phoenix Award) habe ich schon die Einstellung "USB Keyboard Support" auf ""Enabled gestellt. Die USB-VErsion vom PC ist die neueste (2.0). Und außerdem funktionieren alle anderen USB-Geräte und, ich habe schon alle USB-Ports für den Tastaturanschluss ausprobiert.
    Zwar habe ich nicht den Driver auf dem PC installiert, doch eigentlich müsste ie Tastatur ja schon mittels Plug&Play gefunden werden.
    Weiß jemand was dazu?

    Und durch vieles 'unkorrektes' Ausschalten wurde mein OS im Normalmodus beschädigt. Im Abgesicherten Modus kann man es verwenden.
    Könnte ich denn das OS retten, ohne es neu installieren zu müssen, durch eine Systemwiederherstellung?


    Mfg J!M!
     
  2. normalbürger

    normalbürger Viertel Gigabyte

    Registriert seit:
    3. April 2005
    Beiträge:
    3.212
    Wo wird Sie nicht erkannt? Vom Bios (aktuelle Version?), vom BS (Welches?)
    Wenn P&P funktionieren würde, bräuchte man ja keine Treiber, oder?

    Den PC kann man auch mit der Maus runterfahren wenn die Tastatur nicht funktioniert. Vom reparieren halte ich nichts, aber da gibt es bestimmt ein paar Tips hier.
     
  3. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    Hallo,
    schaue mal in BIOS nach ob der USB aktiviert ist.

    Beim beschädigtem OS einfach die Windows CD ins laufwerk.
    Dann startet der normale Setupvorgang.
    Beim Einstellbild nach unten schauen. Dort steht dann "R" für reparieren. Dabei werden nur die Grundeinstellung und Treiber wieder hersgestellt.
    Beim 1. Durchstarten kann es sein das man aktuelle Treiber erneut installiern muss.
     
  4. J!M!

    J!M! Byte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    20
    Am Sie wird vom BIOS und vom OS nicht erkannt. Nur dann wenn der PC alle Hardware auflistet zeigt er kurz Reaktion.(das ist nachdem der BIOS alle Controller auflistet...)
    Aber erst wenn man schon im OS ist, leider war es, bevor das OS geladen wurde.
    habe ich schon:
    MFg J!M!
     
  5. userX

    userX ROM

    Registriert seit:
    11. September 2005
    Beiträge:
    1
    Hallo,

    ich habe ebenfalls ein Problem mit meiner Tastatur und ich wollte nicht einen extra Thread erstellen, also frag ich mal hier.

    Es geht um die Logitech Ultra X, ich habe die Tastatur vor ca.6 Monaten gekauft, anfangs hatte ich nie Probleme damit, doch seit kurzem wird sie schon beim Hochfahren nicht erkannt, es kommt eine Meldung, dass keine Tastatur angeschlossen ist.

    Zuvor lief die Tastatur ohne jegliche Treiber, es waren auch keine dabei, weil es sich um eine OEM-Version handelt.

    Nun kommt das Merkwürdige an der ganzen Sache, auf Rechnern meiner Bekannten funktioniert die Tastatur einwandfrei.

    Zuvor hatte ich einen DVD-Brenner eingebaut, doch die Tastatur lief danach noch ca. eine Woche.

    Hatte auch beide Anschlüsse ausprobiert-läuft beides nicht.

    Meine alte Noname-Tastatur läuft ganz normal.

    Ich bin wirklich ratlos. :(

    Habe mittlerweile auch meine Festplatte formatiert, danach lief sie wieder, doch beim nächsten Hochfahren wieder das gleiche Problem.....

    Würde mit echt freuen, wenn mir jemand helfen könnte, bei diesem sehr merkwürdigen Problem.

    Bedanke mich im Voraus

    PS: Ich benutze Windows Xp Home SP2
     
  6. jimbeam89

    jimbeam89 Byte

    Registriert seit:
    8. September 2005
    Beiträge:
    123
    @ J!M

    dann klemm die tastatur des media markt-rechners doch per ps/2 an! evtl ist der usb-port defekt. ansonsten klingt dein rechner vielversprechend, was hardware betrifft! siehe mein system unten... :heul:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen