1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB to IDE funkt nicht

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Flopsi, 6. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Flopsi

    Flopsi Byte

    Registriert seit:
    27. April 2006
    Beiträge:
    25
    Hallo Leute,

    folgendes PRoblem. Habe meine Laptop Festplatte (Hitachi Travelstar) mittels eines IDE to USB Adapter an meinen Rechner angeschlossen. Jetzt wird sie zwar erkannt, aber es kommt immer die FEhlermeldung, dass bei der Installation Fehler aufgetreten sind, sodass ich sie nicht verwenden kann.

    Wo könnte der Fehler begraben liegen?

    LG
    Flopsi
     
  2. Googlen hilft

    Googlen hilft Byte

    Registriert seit:
    20. Juli 2005
    Beiträge:
    115
    Ach, da gibt es viel Möglichkeiten.
    An deiner Stelle würde ich zuerst mal die Brille aufsetzen und den als "Wichtig" markierten Thread gleich ganz oben hier im Board lesen.
     
  3. Flopsi

    Flopsi Byte

    Registriert seit:
    27. April 2006
    Beiträge:
    25
    Ich habe den Deutschland PC VII und Windows XP SP2
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    Schön für Dich, aber die genaue Fehlermeldung wäre auch interessant. Ebenso, WAS GENAU Du in welcher Reihenfolge gemacht hast.
    Funktionieren andere USB-Geräte?
     
  5. Flopsi

    Flopsi Byte

    Registriert seit:
    27. April 2006
    Beiträge:
    25
    Alle anderen USB Geräte funktionieren einwandfrei. Ich habs auch schon an anderen USB Ports versucht und an anderen Rechner vor allem. Überall dasselbe Problem. Ich stecke die Festplatte an, der Rechner erkennt sie und meldet mir nach Kurzem, dass bei der Installation ein Fehler aufgetreten ist.

    Das ist die Reihenfolge der Geschehnisse.
     
  6. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    Und im Laptop funktioniert die Platte?

    Vielleicht hat WindowsXP keinerlei Treiberinformationen von diesem Adapter. Evtl. findest Du beim Hersteller einen Treiber.
     
  7. Googlen hilft

    Googlen hilft Byte

    Registriert seit:
    20. Juli 2005
    Beiträge:
    115
    Ich vermute eher, dass da auf der externen Platte ein Programm gestartet wird, weil für sie der Autostart aktiviert ist. Für ein USB-Festplattenlaufwerk wird keine "Installation" durchgeführt und ist auch nicht vonnöten.
     
  8. Flopsi

    Flopsi Byte

    Registriert seit:
    27. April 2006
    Beiträge:
    25
    Ich sag mal so: aufm Laptop hat sie funktioniert. Kanns jetzt nicht mehr ausprobieren, da der Laptop kaputt ist (Prozessor). Eben deshalb versuche ich ja, die Festplatte mittels dieses Adapters an meinen neuen Rechner zu hängen, damit ich meine Daten retten kann.
     
  9. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    normalerweise haben USB-Festplatten nur eine primäre Partition, vermutlich sind dort mehrere Partitionen vorhanden (Erweitert und primär) und der Treiber verschluckt sich an der Zuweisung der Laufwerksbuchstaben
    versuche mal mit diesem Programm auf die Platte zuzugreifen, wenn sie physikalisch vorhanden ist, müßte es klappen
    http://www.x-ways.net/index-d.html
     
  10. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    falls es mit dem USB-Adapter nicht funktioniert, dann besorg dir nen Adapter 2,5" auf 3,5" . Der kostet ein paar wenige €uronen und du hast damit eine ganz normale IDE-HD. Aber im Zweifel schau auch nach, ob du die HD korrekt gejumpert hast.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen