1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

USB-viele Fragen-keine Lösung:XP+SP2

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von salsito, 23. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. salsito

    salsito ROM

    Hallo,

    ... in unserer Praxis und im Austausch mit dem Büro daheim nutzen wir verschiedene USB-Geräte.

    Da ich mich schon dummgegoogelt habe und Microsoft bis jetzt nicht helfen konnte, versuche ich mal hier eine Beschreibung des Problems-vor allem, weils anscheinend ein Allgemeines ist.

    1. Fall (Hauptrechner AMD2400/XP+SP2)

    Mehrere Twinmos USB-Sticks für die Mitarbeiter gekauft-werden nicht erkannt, bzw. tauchen nirgendwo auf - ein bereits vorhandener USB-Stick wird problemlos erkannt (auch twinmos).
    Also USB-Sticks wieder zurückgegeben ...

    2. Fall (Asus-notebook daheim/XP+SP2)

    Sony network- mp3-player freudig erstanden- wird nicht erkannt-XP versucht ständig den Treiber zu installieren-den von der Sony mag er nicht ...

    Sony umgetauscht - dasselbe Spiel mit dem neuen player ...
    Auf 2tem Rechner (AMD1800/XP+SP2) ausprobiert - dasselbe Spiel.

    3. Fall (4 Computer - 3 x XP/SP 2+1 x XP/SP1)

    Creative Muvo V 200 player gekauft, überall durchgetestet -
    nur auf dem XP/SP1 notebook wird er erkannt (problemlos).

    Wenn man bedenkt, wieviel mp3 -Teile oder USB-Sticks so unters Volk geschmissen werden, ist das doch irgendwie ein
    ziemlicher Hammer, oder nicht?

    Bitte um Tipps - bitte aber nicht vom Schlage -rausziehen und wieder reinstecken- das würds bringen ...

    Gruss
    Ralf
    P.S. Habe übrigens schon viel probiert -USB deinstallieren etc. -ohne Erfolg
     
  2. mcm666

    mcm666 Halbes Megabyte

    Unterstützen die o.g. Pc´s alle USB2.0?

    Sind die neuesten USB-Treiber des Mainboard-Herstellers installiert?
     
  3. salsito

    salsito ROM

    Hallo,

    ... die neuesten Chipsatz-Treiber sind installiert, ein Bios update habe ich nicht gemacht.

    USB 2.0 wird zumindest auf dem Asus notebook unterstützt, bin mir aber nicht 100%ig sicher ...

    Microsoft hat übrigens versprochen, das Problem zu klären, aber zur angegebenen Zeit nicht zurückgerufen.

    Gruss
    Ralf

    :confused:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen