usb win 98 wird nicht erkannt!!!!!!!!!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von fred daniel, 4. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fred daniel

    fred daniel ROM

    Registriert seit:
    23. Januar 2003
    Beiträge:
    5
    ich krieg usb unter win 98 nicht zum laufen obwohl das testprogramm usbready alles ok anzeigt.

    bitte hilfe danke
     
  2. fred daniel

    fred daniel ROM

    Registriert seit:
    23. Januar 2003
    Beiträge:
    5
    im bios ist es aktiviert !
     
  3. fred daniel

    fred daniel ROM

    Registriert seit:
    23. Januar 2003
    Beiträge:
    5
    erstmal danke
    ich hab nen neues mainborad ks75a mit treiber cd das test programm zeigt alles ok und das usb teil funktioniert an anderen rechnern?????????????
     
  4. Darklord

    Darklord Halbes Megabyte

    Registriert seit:
    4. Juni 2000
    Beiträge:
    684
    Hast du einen VIA-Chipsatz?
    Wenn ja, auch den USB_Patch 110 aufgespielt? (Auf der Homepage deines Mainboardherstellers sicher zu finden).
    Das hat bei mir meine Probleme gelöst.
    mfg
     
  5. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    Das USB Gerät defekt?

    mfg
    rapmaster
     
  6. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    hast Du USB im Bios aktiviert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen