1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

USB20-Trouble

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Chippo, 15. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Chippo

    Chippo Guest

    Ich habe folgendes Problem:
    Ich habe Windows 98SE und habe um meine USB20-Anschlüsse voll auszunutzen den dazugehörigen Treiber installiert. Es lief auch alles bestens, hatte die volle Kapazität und es zeigten sich auch sonst nicht irgendwelche Probleme (Konflikte im Gerätemanager, etc.). Aber sobald ich denn Rechner am nächsten Tag hochfuhr, fror er im Willkommenscreen von Windows ein (ihr wisst schon, der Bildschirm mit dem animierten Ladestreifen unten)!

    Ich habe daraufhin Windows neu auf das System geschliffen und es nocheinmal versucht, also USB20-Treiber installiert, das Datum einen Tag in die Zukunft versetzt und Rechner neu gebootet. Gleicher Effekt, Windows fror ein.
    Ich habe die neuesten Treiber (Boardtreiber, Biosupdates, etc.) benutzt und es auch mit älteren probiert, Fehlanzeige! An der sonstigen Hardware kann es auch nicht liegen, da ich auch dort mit anderen Komponenten experimentiert habe um irgendwelchen versteckten Konflikten auf die Schliche zu kommen.

    Ich habe mich zwar schon mit dem Boardhersteller in Kontakt gesetzt, aber eine Antwort habe ich noch nicht bekommen.
    Achso, Windows XP will ich zu diesem Augenblick noch nicht nutzen, da Windows98-Treiber noch für das Board erstellt werden und demnach 98 noch aktuell genug ist!

    Mein gegenwärtiges System:
    Board : MSI Neo2-LS (MS-6728)
    CPU : Pentium 4 2,80 GHz
    Soundkarte : Creative Soundblaster 5.1 Live
    Grafikkarte : PNY Geforce FX 5900 XT
    RAM : Kingston 512MB 400MHz
    DDR PC3200 3-3-3 (Dual Channel)
    Festplatte : Western Digital 80 GB
    Betriebsystem : Windows 98SE mit allen Updates/Treibern
     
  2. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Also mir fallen da nur 2 Punkte ein:
    Der USB2.0-Support von 98 ist mehr als dürftig! Die Funktion ist mehr als instabil!
    Naja und wenn ich mir Deine Hardware anschaue... Die wird garantiert unter 98 nicht voll ausgenutzt...
     
  3. Chippo

    Chippo Guest

    Wie ich oben schon bemerkte verreckt mein System immer einen Tag später, ein Stabilitätsproblem wegen Windows 98 kann es dewegen nicht sein.
    Und unter Xp kann ich nicht weil ich dort Probleme mit der Grafikkarte habe, und zwar mit drei verschiedenen. Liegt, wie mir scheint, alles am Chipsatz! Das hat man nun davon wenn man Ewigkeiten auf VIA-Chipsätze und AMD-Prozessoren setzt und es dann einmal mit Intel versucht.
     
  4. Deff

    Deff Megabyte

    Registriert seit:
    27. Januar 2004
    Beiträge:
    1.357
  5. Chippo

    Chippo Guest

    Bin jetzt über das Wochenende offline, schreibt aber schön weiter wenn euch noch was einfällt!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen