usbstick unter suse 7.3

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Michi0815, 2. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    ich arbeite grade an einem projekt und brauche dafür einen speziellen simulator. leider läuft die krücke nur unter gradezu antiken linux systemen. also habe ich suse linux 7.3 mit kernel 2.4.10 unter vmware installiert. es läuft alles soweit ok, nur funktioniert mein usbstick nicht...

    nachdem mein wissen eher auf/um den 2.6'er kernel konzentriert ist und die dateigrössen der ergebnisfiles mittlerweile auch im gepackten zustand bedenklich 1.44 mb nähern bräuchte ich schön langsam einen guten tip :D

    was bisher geschah...
    mittels modprobe die module usbcore, usb-storage und uhci nachgeladen
    mittels modprobe das modul usb-uhci nicht nachgeladen, weil:
    Code:
    /lib/modules/2.4.10-4GB/kernel/drivers/usb/usb-uhci.o: init_module: No such device
    /lib/modules/2.4.10-4GB/kernel/drivers/usb/usb-uhci.o: insmod /lib/modules/2.4.10-4GB/kernel/drivers/usb/usb-uhci.o failed
    /lib/modules/2.4.10-4GB/kernel/drivers/usb/usb-uhci.o: insmod usb-uhci failed
    die ausgabe von dmesg hilft mir auch nicht sonderlich weiter:
    Code:
    usb.c: USB disconnect on device 3
    hub.c: USB new device connect on bus1/1, assigned device number 4
    usb.c: USB device 4 (vend/prod 0x46d/0x920) is not claimed by any active driver.
    thx im voraus...
     
  2. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
    Lang, lang ist es her, daß ich mit Suse 7.3 gearbeitet habe.
    Meines Wissens nach ging es so:

    USB-Stick anschließen und usb-storage laden. Dann schau mal in /var/log/messages nach, da müßte so etwas stehen:

    Attached scsi removable disk sda at scsi1, channel 0, id 0, lun 0

    In diesem Fall ist der Stick als sda erkannt worden. Je nach Stick läßt er sich dann als sda1, sda2, sda3 oder sda4 (usw...) mounten.

    Ich hatte mir dafür einen Eintrag in die /etc/fstab angelegt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen