1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

UT 2003 Multiplay Cross Over

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von bas89, 13. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bas89

    bas89 Kbyte

    Registriert seit:
    25. April 2003
    Beiträge:
    436
    Wir haben folgendes Prob:
    Netzwerkfreigabe mit allen Extras funktioniert.
    WinXP Pro->Home
    Wir versuchten, UT2003 zu spielen. Bei einem Rechner stürzte UT ab. UT 2003 funktioniert bei beiden Rechnern makellos im Einzelspielermodus. Fehlermeldung:
    UT2003 Build UT2003_Build_[2002-09-19_17.26]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 2675 MHz with 767MB RAM
    Video: RADEON 9700 VIVO (6292)

    FUdpLink::BindPort: setsockopt failed

    Verlauf: FUdpLink::BindPort <- FServerQueryLink::FServerQueryLink <- UObject::ProcessEvent <- (UT2MainMenu Package.InteractionMaster.GUIController.UT2MainMenu, Function XInterface.UT2MainMenu.ButtonClick) <- UObject::ProcessDelegate <- GUIComponet::MouseReleased <- UGUIController::MouseReleased <- UInteractionMaster::MasterProcessKeyEvent <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- UWindowsViewport::UpdateInput <- UViewport::ReadInput <- APlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

    Damit weiß ich nichts anzufangen. Andere Multiplayer-Spiele laufen auch im Einzelspielermodus, nur nicht im Multiplayer.

    Danke an alle im Voraus

    MfG,
    Basti
     
  2. bas89

    bas89 Kbyte

    Registriert seit:
    25. April 2003
    Beiträge:
    436
    Weiß denn keiner Rat?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen