UxTheme.dll fehlt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Halo Camper, 27. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Halo Camper

    Halo Camper Kbyte

    Registriert seit:
    14. Oktober 2005
    Beiträge:
    310
    Hi

    Ich habe Windows XP Pro SP.6 (glaub ich, weil gerade neu geupdatet)
    Ich habe heute Morgen meinen PC ganz normal Hochgefahren
    doch schon vor dem Anmelden kann die Fehlermeldung: Die
    Anwendung konnte nicht gestartet werden, weil UxTheme.dll
    nicht gefunden wurde. Neuinstallation der Anwendung könnte das
    Problem beheben. [OK]
    Ich gehe auf OK dann wiederhold sich
    die Fehlermeldung, wenn ich dann auf OK gehe kann ich mich Anmelden.
    Nach dem Anmelden kommt die Fehlermeldung
    erneut mehrere mahle und außer denn Hintergrundbild kommt garnix!

    1)Was soll ich tun?Ich will nicht Neuinstallieren!
    2)Ich habe einen zweiten PC auch geupdatet.Soll
    ich mal seine Festplatte mit dran hängen, von der Booten
    und dann die UxTheme.dll such und ersetzen?
    3)wenn ja, wo finde ich die .dll Datei?


    Grüße

    olaH repmaC
     
  2. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Hey,

    ein SP 6 für Microsoft XP Professional gibt es noch nicht und wird es wohl in Zukunft auch nicht geben. Aktuell ist für XP SP-Version 2.

    Um dein System wieder zum laufen zu bekommen, solltest du dein XP zu einem früheren Zeitpunk wiederherstellen ... (Link>>)Microsoft(<<Link) gibt Hilfestellung.
     
  3. Halo Camper

    Halo Camper Kbyte

    Registriert seit:
    14. Oktober 2005
    Beiträge:
    310
    Hi
    Habe es selber hin bekommen! Das mit der anderen Platte hat geklapt
    ...LOL...
    >>war woll ne schwere Frage?<<
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen