V. 9.0/9.1/9.2 und Maus

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von tradu, 4. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tradu

    tradu ROM

    Registriert seit:
    4. Dezember 2004
    Beiträge:
    3
    Hallo

    Zugegeben, ich bin in Sachen Linux einfach doof.

    Unter den Versionen 9.0 (Computer-Bild-Version) und 9.1 (komplette Suse-Linux Professional Distribution mit Handbüchern) kriege ich keine Maus zum Laufen. :aua:

    Aber, seltsamer Weise, die 9.2er Live-CD aus "Linux PC-Welt" erkennt meine Maus sofort!!!! :volldoll:

    Was mache ich unter 9.0 bzw. jetzt 9.1 falsch und welche Lösung bietet sich an?? :nixwissen

    Herzliche Grüße
    tradu
     
  2. MissAntroph

    MissAntroph Halbes Megabyte

    Registriert seit:
    17. Februar 2004
    Beiträge:
    633
    Was ist das für ne Maus? usb?ps2?...
    Schau mal unter /etc/X11 nach XF86-Config und poste den pointer-teil.
    Beispiel:
    Section "Pointer"
    Protocol "IMPS/2"
    Device "/dev/usbmouse"
    ZAxisMapping 4 5
    EndSection
     
  3. tradu

    tradu ROM

    Registriert seit:
    4. Dezember 2004
    Beiträge:
    3
    Hallo Missanthrop,

    ich habe eine ganz normale PS/2-Maus. Soeben habe ich eine andere getestet, die bei meinem Sohn unter der gleichen Linus 9.0-Version problemlos lief - nicht so bei mir.

    Als "Klein-Doofi" in Sachen Linux kann ich leider mit Ihren gut gemeinten Ratschlägen so nichts anfangen (wie komme ich zu /etc/x11; gefunden habe ich den Ausdruck im Anwenderhandbuch, half mir jedoch auch nicht weiter). Hinzu kommt das Problem mit der Steuerung über Tastatur.

    Über den Installationsmodus "Update ..." kam ich dann zu dem Fenster "Installationseinstellungen" ( Abbildung 2.4: Vorschlags-Dialog; Benutzerhandbuch, S. 20) laut Kapitel 2.5.3 im Benutzerhandbuch solange die Tab-Taste drücken sollte, bis die Option 'Maus' markiert ist - Versuch mißlungen. Zum einem sieht das Installationsmenue auf dem Bildschirm etwas anders aus als im Handbuch, und zum anderen gibt es auf dem Bildschirm keine Möglichkeit 'Maus' auszuwählen, wie dies im Handbuch dargestellt wird. Also konnte ich auch nicht, wie im Handbuch vorgeschlagen, mit der Leertaste den gewünschten Maustyp auswählen (probiert haben tu' ich das mit einer Logitech Maus und einer 5-Euro Maus von MS-Tech, die bei meinem Sohn unter Linux funktionierte).
    Und nun? Ende, aus, Linux raus? - zu schade. Auf jeden Fall scheint das Handbuch in diesem Fall nicht ganz korrekt zu sein.

    Herzlichen Dank für Ihren 'Support'!! Mal' sehen, was ich jetzt mache.

    tradu
     
  4. MissAntroph

    MissAntroph Halbes Megabyte

    Registriert seit:
    17. Februar 2004
    Beiträge:
    633
    Gib in die Adressleiste deines KDE/Gnomebrowsers Konqueor/Nautilus) einfach etc/X11 ein...dann kommst du in den Ordner. Geht auch mit Mozilla...oder jeden anderen Browser, mit dem du gerade hier bist.:)
    Ne andere Methode wäre über die Konsole.
    Einfach cd /etc/X11 und dann enter...
    Dann bist du auch im Ordner. Wenn du z.B. den Midnightcommander installiert hast, kannst du über die Konsole ganz gut als Anfänger agieren. Tipp einfach mal mc ins Terminal.
    Mit ein bischen Glück hast du ihn schon installiert.;)
    cd steht im übrigen für "change dir".
     
  5. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Aufruf des Midnight Commander:

    Alt+F2
    Konsole eingeben
    dann mc eingeben

    ...und Erinnerungen an den alten Norton Commander werden wach.:)

    Oder versuche die Neukonfiguration über das SuSE-eigene Tool sax2

    In der Konsole su eingeben, um in den Adminmodus zu wechseln
    <Passwort>
    sax2
    (Konfiguration ist menügesteuert)

    Achtung:
    sax2 nicht verwenden, wenn bereits ein externer Grafikkartentreiber von ATI oder GeForce installiert wurde.

    MfG
    Rattiberta
     
  6. tradu

    tradu ROM

    Registriert seit:
    4. Dezember 2004
    Beiträge:
    3
    Danke für die Unterstützung!!!!

    Irgendwie bin ich über Alt+F1 ins YAST gekommen und von dort über Hardware zu den Mäusen. Der Rest war "nur noch" Suchen. Vor einiger Zeit hatte ich an diesem Punkt schon einmal das Handtuch geworfen - anscheinend zu früh.
    Meine Logitech Maus wurde wohl nicht als solche erkannt. Mit der Einstellung "Intelli-/Wheel-Maus (mit Rad. Aux-Schnittstelle) funktionieren zumindest beide Tasten. Das Rad werde ich wohl auch noch irgendwann finden.
    Anscheinend muß ich mich auch um die Graphikkarte kümmern. Manchmal sieht einiges etwas seltsam anders aus als ich unter Windows gwöhnt war.

    tradu
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen