VCD mit Nero: Bild steht auf dem Kopf

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Vinyard, 2. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Vinyard

    Vinyard Byte

    Registriert seit:
    27. Januar 2002
    Beiträge:
    65
    Hallo,

    habe da ein klitzekleines Problem.....

    Ich habe einen großen Film (Avi-Format) mit VirtualDub geteilt und diesen dann mit Nero 5.5 als VCD gebrannt. Allerdings steht bei der VCD jetzt das Bild auf dem Kopf.

    Was habe ich falsch gemacht? Wo liegt der Fehler? Was muss ich beachten?

    Danke,
    Gruß
     
  2. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    tach

    rip den ton doch einfach mit virtual dub in ein wav,welches du nachher mit tsunami verwendest.
    virtual dub: file->open videofile,dann file->save wav.nun hast du eine wavdatei welche du bei tsunami bei audio source verwenden kannst.

    gruss spliffdoc
     
  3. inc.

    inc. Kbyte

    Registriert seit:
    3. November 2001
    Beiträge:
    280
    kla,bei mir macht der das alles ohne probleme.vielelicht fehlt bei dir dann der audio codec dafür.oder konvertiere das einzelt erst das video dann audio und füge es dann einfach zusammen
     
  4. Vinyard

    Vinyard Byte

    Registriert seit:
    27. Januar 2002
    Beiträge:
    65
    Das ist auch mist, den TMPGEnc kennt aus welchem Grund auch immer die Audiosource des Avi}s nicht!
    Sachen gibts... tztztz.. :-(((
     
  5. inc.

    inc. Kbyte

    Registriert seit:
    3. November 2001
    Beiträge:
    280
    hab auch nicht so richtig ahnung,woran das liegt,hast du schon die neuste nero version?wenn ja,dann mach es mal anders,teile den clip mit virtual dub und konvertiere die avi datei mit TMPGEnc und net mit nero,konvertiere sie also mit TMPGEnc und dann brenne sie mit Nero,so gehts besser.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen