1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Verbindung kann (unberechenbar) in manchen LANs nicht hergestellt werden

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von zonk, 16. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. zonk

    zonk Kbyte

    Registriert seit:
    10. November 2001
    Beiträge:
    137
    Ich besitze einen Toshiba Tecra 8000 (Baujahr 1999 - PII333, 128MB Ram) mit Gentoo 2005.0 drauf und einer Xircom CreditCard Ethernet PCMCIA Karte. Alle Treiber sind perfekt installiert - funktioniert alles - aber eben nicht immer. Es tritt das eigenartige Symptom auf, dass ich mich in manche LANs einklinken kann - es leuchtet dann das Verbindungslämpchen der Karte orange - , und in manche nicht oder nur manchmal:

    Es funktionieren einwandfrei:
    - Verbindung zum Switch zu Hause (und zum ganzen Heimnetz)
    - Direktverbindung zu Laptop Nr. 2
    - Direktverbindung zum Alcatel SpeedTouch ADSL Modem

    Es funktionieren nicht:
    - Direktverbindung zu einem Laptop eines Bekannten: Die Lämpchen leuchten auf beiden Seiten nicht! Meinem Bekannten sind keine Probleme mit seiner Netzwerkkarte bekannt.
    - Verbindung zum Schul-LAN: (!!!)Grundsätzlich leuchtet das Lämpchen NICHT. Nachdem ich aber /etc/init.d/net-eth0 stop eingegeben habe, leuchtet das Lämpchen plötzlich. Ich stecke das Kabel aus und wieder ein, das Lämpchen leuchtet nicht mehr. mehrmaliges ausführen von /etc/init.d/net-eth0 stop und /etc/init.d/net-eth0 start helfen nicht. ich stecke das kabel wild aus und ein und stoppe und starte. plötzlich leuchtet das lämpchen, die verbindung steht. nach aus- und anstecken leuchtet das lämpchen wieder nicht.
    KURIOSUM: die PCs, die normalerweise statt meinem Laptop an diesem Netzwerkport hängen (Uralte Desktop-PCs, Windows), funktionieren ohne Fehler - da kann man so oft aus- und einstecken, wie man will.

    Ich sehe bei diesem Problem überhaupt keine Gesetzmäßigkeit!? Bei meinem eigenen Netzwerk zu Hause funktioniert die Karte perfekt, im Schulnetz nur unter best. Umständen, wogegen dort aber die Stand-PCs überhaupt keine Probleme verursachen???
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen