1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Verbindung über Parallelkabel (Direktverbindung)

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Sandokan_23, 28. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sandokan_23

    Sandokan_23 ROM

    Registriert seit:
    15. August 2002
    Beiträge:
    4
    Hallo zusammen,

    ich möchte mein Laptop (Windows98) mit meinem PC (WindowsXP Prof) über ein Parallelkabel an LPT1 verbinden. Mit der PC-Direktverbindung unter Win98 hatte ich früher keine Probleme, aber mit dem WinXP-Rechner funktioniert das nicht. Ich habe schon mehrfach versucht, über den Verbindungsassistenten "Eine erweiterte Verbindung" einzurichten, die Verbindung wird auch angezeigt, aber das Laptop behaupet, es würde keine Verbindung existieren. Kann mir jemand dazu Tipps geben? Vielen Dank

    Gruß
    Sandokan_23
     
  2. vhorst753

    vhorst753 Guest

    Versuch es mal damit.

    Eigentlich sollte jetzt hier ein Link erscheinen, aber das funktioniert nicht ganz so, wie ich mir das vorgestellt habe.
    Also habe ich den Text einfach mal kopiert.

    Standardmäßig installiert Windows 95 das NetBEUI-Protokoll und das IPX/SPX-Protokoll. Windows XP installiert nur TCP/IP, es ist aber für die PC-Direktverbindung erforderlich, daß auf beiden Computern das gleiche Protokoll installiert ist. Damit die Verbindung funktioniert müssen folgende Komponenten hinzugefügt werden:

    Client für Microsoft-Netzwerke
    Datei- und Druckerfreigabe
    TCP/IP und/oder IPX/SPX


    Gruss Vhorst
     
  3. Sandokan_23

    Sandokan_23 ROM

    Registriert seit:
    15. August 2002
    Beiträge:
    4
    Hallo VHorst,

    danke erstmal für Deine Anmerkungen. Das mit den gleichen Protokollen war ja schon unter Win 98 so, bei meinem XP ist das Protokoll NWLink IPX/SPX/NetBIOS-kompatibles Transportprotokoll und beim WIn98 NETBIOS. Wenn ich die Hilfe richtig gelesen habe, sind diese Protokolle identisch und müssten eigentlich funktionieren. Aber... die Wirklichkeit sieht anders aus. Kann es was mit Benutzerkonten zu tun haben? Bei meinem 98er habe ich keine Konten angelegt.

    Gruß
    Sandokan_23
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen