1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Verbindungsabbruch bei Wireless LAN

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von xchristian, 11. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. xchristian

    xchristian Byte

    Registriert seit:
    2. April 2003
    Beiträge:
    19
    Hallo,

    hatte vorhin schonmal gepostet.
    Hab vieles mittlerweile eingestellt, und es "läuft" auch fast alles.

    Nur was ich nicht verstehe:

    XP erkennt die verfügbaren drahtlosen Netze, ich habe alle Daten dafür eingeben, die Verbindung wird aufgebaut und steht auch ne ganze Weile mit Signalstärke gut (3-4Balken) und alles ist in Ordnung. Dann auf einmal, ohne auch nur etwas zu tun sind die Balken weg, Das Statusfenster sagt kein Signal aber ich kann trotz allem noch surften (Natürlich relativ langsam). Nur irgendetwas kann doch nich stimmen das auf einmal das Signal weg ist,oder ?!
    Muss ich da noch irgendwelche Einstellungen machen?

    Hab nen Acer 11Mbit Router, dazu gehörendes Acer USB Dongle und Acer PCMCIA Karte... kommt auch so mit den Geräten ins Netz, nur der PC mit dem USB Dongle machtmir die oben genannten Probleme.


    Kann es ein thermisches Problem sein?
    Die oben gemachten Erfahrung liegt ein paar Stunden zurück, im Moment geht es sehr gut mit der Verbindung, sie schwankt zwar aber das is ja denke ich normal bei so nem USB Dongle. Macht es Sinn da ne PCI-Karte mit fester Antenne einzubauen? Der PC steht meiner Meinung nach nur dafür nich so günstig. Oder bringen PCI-Karten mit Antenne generell bessere Leistung?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen