1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Verlorene Partitionen

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ccloopa, 9. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ccloopa

    ccloopa ROM

    Registriert seit:
    9. Januar 2005
    Beiträge:
    1
    Hallo,

    ich habe folgendes Problem mit einer Seagate 120GB HD.
    Aufgrund eines Mainboardwechsels habe ich meine beiden HDs (120&160GB) abgeklemmt. Als ich die beiden Platten nun wieder anschloss wurden beide im BIOS erkannt, das System wurde allerdings nicht gebootet (System befindet sich auf der 120GB Platte). Also hab ich die Platte in einen anderen Rechner gehängt, um von dort zugucken was mit ihr los sei.
    Mein Win2k zeigt mir die Platte in der Datenträgerverwaltung zwar an, allerdings wird sie dort jetzt als dynamisches Laufwerk angegeben. Dies kann eigentlich überhaupt nicht sein, da sie vorher ein Basis Laufwerk war. Zudem kann ich überhaupt nicht auf die Platte zugreifen. Windows erkennt keine Partitionen und garnichts.
    Um meine wichtigsten Daten zu retten, habe ich einige Recovery-Tools getestet. Alle wichtigen Daten habe ich nun auf eine andere HD kopiert.
    Ich könnte somit eigentlich die HD neu formatieren und partitionieren. Allerdings ist dies sehr zeitintensiv und ich müsste so schnell wie möglich wieder mit dem PC arbeiten.

    Von daher meine Frage(n): Ist es möglich auf irgendeinem Wege die HD wieder in einen Basis Datenträger zu konvertieren? Wenn ja wie? Gibt es eine Möglichkeit, die einzelnen Partitionen (Es waren 4 Stück) wiederherzustellen? (Selbst wenn ich dann Windows neu installieren müsste, hauptsache nicht alles neu formatieren & partitionieren & kopieren).

    Vielen Dank schonmal!
     
  2. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Das:

    und das:

    verträgt sich irgendwie nicht. Zumindest das Betriebssystem muss nach einem Mainboardwechsel neu installiert werden (gibt auch Ausnahmen, aber darauf kann man nicht zählen).


    mfg

    Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen