verrückte Systemzeit...ein Virus ?

Dieses Thema im Forum "Sicherheit" wurde erstellt von Stormyman, 2. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stormyman

    Stormyman ROM

    Registriert seit:
    2. Januar 2004
    Beiträge:
    3
    Hallo,
    Ich habe seit einiger Zeit das Problem, dass sich meine Systemzeit gelegentlich auf den 1.April 1981 verstellt und die Uhr immer 1 Stunde nach vorne gestellt wird...also von 17 auf 18 Uhr usw.. ... bisher ist das immer passieret während ich online war.
    Ich habe Internetzeit aktiviert und dort auch schon etwas experimentiert, aber das Problem bleibt.
    Da es sich immer um den 1.April handelt, vermute ich dass ich irgendeine Scherzdatei bzw einen Virus erwischt habe, der die Systemzeit verstellt. Nur habe ich keine Ahnung wie ich diese Datei finden soll, bzw was ich unternehmen kann, dass das Problem verschwindet.
    Wenn irgendjemand eine Idee hat was das sein könnte würde ich mich sehr freuen.
    Viele Grüsse,
    Stormyman
     
  2. Stormyman

    Stormyman ROM

    Registriert seit:
    2. Januar 2004
    Beiträge:
    3
    Also das Problem ist nicht wieder aufgetreten !!!!

    Ich bin wirklich überrascht. Ich denke das habe ich Spybot zu verdanken, denn AdAware benutze ich schon länger.
    Vielen Dank für die Hilfe !
     
  3. Stormyman

    Stormyman ROM

    Registriert seit:
    2. Januar 2004
    Beiträge:
    3
    Hmm...ich denke nicht, dass die Batterie leer ist, der PC ist noch nicht alt und es passiert auch immer nur während er läuft...außerdem ist 1.April ja ein Scherzdatum
    Vielen Dank für die Programmtipps !
    AdAware hatte ich schon, aber nachdem ich es aktualisiert hatte, hat es einen Dialer entdeckt und sonst nur mehrere Tracking Cookies.
    SpyBot hab ich gedownloaded und geupdated und es hat auch einige Veränderungen durchgeführt.
    Sonst habe ich den aktualisierten Norton Anti Virus 2003 durchlaufen lassen, der hat aber nichts gefunden.
    Ich kann noch nicht sagen, ob das Problem durch die Änderungen
    von AdAware und SpyBot gelöst ist, da das Problem nur alle paar Tage auftaucht...
    Ich geb in ein paar Tagen, wenn ich mehr weiß, bescheid.
    Vielen Dank für die schnelle Hilfe,
    Stormyman
     
  4. NEONeo

    NEONeo Guest

    also bei mir ist die CMOS Batterie leer, entweder der PC geht nach, oder stellt die unmöglichsten Uhrzeiten ein.

    Hoffentlich postet er was AD-Aware usw. gebracht haben...

    Würde mich doch interessieren!
     
  5. NEONeo

    NEONeo Guest

    mann bin ich blind:aua:
     
  6. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.634
    Das muss ein Virus oder änliches sein. Wenn die Batterie leer ist, startet der Rechner mit der MS-DOS Urzeit von 1980.
     
  7. Gast

    Gast Guest

    Steht in seinem Ausgangsposting.

    Ich tippe auch ganz heftig auf die Batterie.
     
  8. NEONeo

    NEONeo Guest

    welchen 1.April (Jahr) schaltet dein System denn vor?

    Der Verdacht leigt ziemlich nahe das die CMOS Batterie leer ist.
     
  9. Gast

    Gast Guest

    Bei deinem Problem tippe ich eher auf eine leere Batterie, als auf einen Virus oder sowas in der Art.
    mfg. dedie
     
  10. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Naja, ne leere CMOS-Batterie sorgt höchstens für verstelltes Datum und Uhrzeit und schlimmstenfalls für das rücksetzen des Bios auf Default - und das aber auch nur nach jedem Kalt-Start.

    Die Uhrzeit während laufendem PC auf eine Stunde vorzustellen und das ausschließlich nur wenn der PC Online ist deutet für mich eher auf einen Spaßtrojaner oder Virus, eventuell ist auch nur ein Spaßprogramm schuld.

    Ein Scan mit aktuellem Spybot, Ad Aware und/oder a2 inkl. Test durch einen aktuellen AV-Scanner sollte den Übeltäter auffindbar machen.
     
  11. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Stormyman

    Zunächst installierst du mal, falls noch nicht geschehen, ein Anti-Viren-Programm, z. B. AVG. Dann würde ich noch zusätzlich Ad-Aware und Spybot installieren und mit beiden Programmen nacheinander einen Systemscan machen, nachdem du die Referenzdateien der beiden Programme aktualisiert hast.

    Gruß
    Nevok
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen