Versatz zwischen Video- und Audiospur...

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von pimpf, 28. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pimpf

    pimpf Byte

    Registriert seit:
    3. Mai 2002
    Beiträge:
    19
    Hallo zusammen,

    ich habe folgendes Problem: Ich habe einen Film, bestehend aus zwei mpeg-Dateien mit Hilfe von TMpgEnc zu einer mpeg-Datei zusammengefügt. In der ersten Hälfte des Films (entsprechend der ursprünglich ersten Datei) stimmen Video- und Audiospur überein, ab der 2. Hälfte des Films (entsprechend der ursprünglich zweiten Datei) stimmen Video- und Audiospur nicht mehr überein (Bild und Ton kommen versetzt). Da die zweite Datei ohne Übergang direkt den Film fortsetzt, verstehe ich dieses Phänomen überhaupt nicht. Wie kann ich herausfinden, woran das liegt und eine korrekt verbundene mpeg-Datei erstellen? Bin völliger Neuling auf diesem Gebiet...

    Gruß,
    Katja
     
  2. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    Hi
    in der ersten Datei scheint die Tonspur leicht länger/krüzer zu sein, als die Videospur. Hab ich auch schon gehabt, ist aber kein WEltuntergang.
    Am besten einfach die erste Datei mitdenselben Parametern neu encoden. Damit dürfte sich das erledigt haben.
    Oder auch einfach: öffne die erste Datei in TMPGEnc, unter FILE-->> MPEG TOOLS --> Merge&Cut. Dann schneide den allerletzten Frame weg. dann ist es auch u#übereinstimmend.

    Gruß
    André
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen