1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Verträgt MSI G4MX460 Elitegroup K7S5A ?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von MC12, 19. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MC12

    MC12 ROM

    Registriert seit:
    20. Oktober 2002
    Beiträge:
    4
    Ich habe das Mainboard K7S5A von Elitegroup. Jetzt habe ich mir die Grafikkarte G4MX460 VTP von MSI gekauft. Diese läuft allerdings nicht optimal. Auf dem Bildschirm verlaufen senkrecht gelbe Streifen. Neuesten Nvidia Treiber habe ich auch schon ausprobiert, hat aber auch nichts gebracht. Liegt es vielleicht am Netzteil? Es hat bei 3,3V 15A.
    Kann mir vielleicht jemand bei dem Problem helfen?
     
  2. erna 68

    erna 68 Kbyte

    Registriert seit:
    20. August 2002
    Beiträge:
    238
    Hallo
    also 15A auf 3,3V sind schon ein bischen wenig.Du solltest mind.20A auf 3,3V und 30A auf 5,5V haben.Oder probiers doch mal aus.Leih dir ein Netzteil aus und dann sihst du ja ob das NT schuld ist.

    Gruß Erna68 (Niko)
     
  3. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,
    die gf 4mx karten machen oft schwierigkeiten auf dem board.
    eigentlich kann ich dir da nur abraten.
    siehe auch die faq http://www.k7s5a.de.cx

    die faq solltest du dir auf konzeptdruck ausdrucken lassen, da ca. 50 din a 4 seiten. du findest dort praktisch alles zum board.

    dein netzteil ist zu schwach. wie der vorredner schon sagte.
    20 ampere auf 3.3 volt und 30 ampere auf 5 volt sollte es schon haben. wie schon angesprochen eventuell mal ein anderes testen.
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen