Verzögerte Start durch McAfee Virus Scan

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von peekay, 23. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. peekay

    peekay Byte

    Registriert seit:
    23. August 2002
    Beiträge:
    31
    Hallo.
    Eigentlich startet Windows XP recht flott. ABER es dauert so ca. 2 Minuten bis McAfee sich startet. Leider kann man vorher auch keine Programme ausführen. Diese starten erst nachdem der Virus Scanner hochgefahren ist.

    What can I do?
     
  2. sinus

    sinus Megabyte

    Registriert seit:
    24. August 2002
    Beiträge:
    1.447
    Habe auch lange zeit McAfee Virenscanner verwendet. Lässt man diesem Tool bei der Installation jedoch frein Lauf, wird jede nur mögliche Sicherheitsoption installiert. Das machte bereits mein damaliges Win95 schneckenlangsam. Sinnvoll ist, das Prog sich nicht einnisten zu lassen, sondern nur bei Bedarf manuell zu starten. Das reicht völlig aus, wenn man bestimmte Downloads oder Mailanhänge überprüfen will.
    Heute begnüge ich mich mit der kostenlosen Version von f-prot, mit der ich gelegentlich meinen PC scanne. Ich schalte bei der Internetnutzung lieber mein Gehirn ein und lade mir nicht jeden Scheiss runter. Das ist auch sicher und hält meinen PC frei von speed fressenden Softwarekraken des Schlages McAfee.
     
  3. Dario29

    Dario29 Kbyte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    180
    War ich so schwer zu verstehen, Leo ?
    Windows lädt Treiber sowie Hintergrundprogramme
    erst nachdem der Desktop zu sehen ist, hey und das
    sind bestimmt nicht wenig, extern wird das weitaus
    weniger sein. Egal was nun mehr oder weniger belastet,
    auf jeden Fall ist das der Grund für die Startverzögerung.
    Hab ein Betriebssystemvergleich gelesen, und da stands unmißverständlich drin.

    Aber der Regcleaner ist auf jeden Fall okay...

    Gruß Dario
     
  4. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Und für die Registry Optimierung kann ich dir nur RegCleaner empfelen.
     
  5. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    "Win XP zeigt zwar den Desktop früher, ist aber trotzdem noch am laden, das hat Microsoft eingefädelt um das System schneller erscheinen zu lassen."

    Hier bin ich anderer Meinung. Standartmäßig startet Windows grundsätzlich den Explorer zuerst. Da andere Programm die Grundfunktion von XP benötigen muss es ja sogar zuerst gestartet werden. Beispiel: Das Freewareprogramm AntiVir XP ( oder Zone Alarm, Jv16 Powertools Network, etc...) braucht den Desktop damit es sein Symbol in ds Systray eintragen kann. Und noch was: was hat Microsft mit Programmen zu tun die nach dem Windowsstart starten???
     
  6. Dario29

    Dario29 Kbyte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    180
    War definitiv ein Optimierungstool.
    Naja ansonsten hab ich ein ECS K7S5A mit einem
    AthlonXP 1700, Graka GF2 MX400, 80 GB IBM
    mit 7200 U/min, 40 GB IBM DTLA / 5400 U/min,
    Toshiba 16x DVD, 2 Netzwerkkarten, 1 TV Karte.

    Yep, ich glaub das war es, aber ich denke die
    Rechnerconfig macht den Kohl nicht fett, Win XP
    zeigt zwar den Desktop früher, ist aber trotzdem
    noch am laden, das hat Microsoft eingefädelt um
    das System schneller erscheinen zu lassen.

    Trotzdem gab es ein nettes Tool, nach dessen
    Anwendung mann eine spürbare Beschleunigung
    erfährt. War mir bisher eigendlich nicht so wichtig,
    aber wie das Thema hier auch aufkam...

    Werd mal eine Registry Optimierung versuchen...

    Gruß Dario
     
  7. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Wie sieht denn deine Rechnerkonfiguration so aus?
     
  8. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    War es ein Optimierungstool oder so?
     
  9. Dario29

    Dario29 Kbyte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    180
    Yo Peekay, mir hat es auch nix gebracht.
    Irgendwann hab ich mal ein Tool gestestet welches
    mich wirklich weitergebracht hat. Weiß leider nicht
    mehr was das für ein Tool war. Kann Tweak XP
    gewesen sein oder so...

    Gruß Dario
     
  10. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Dann würde ich empfelen ein Skript in die Autostart einträge zu setzen, dass MCAfee Virusscan erst nach 30 Sek. startet, wenn der Rest schon gestartet ist.
     
  11. peekay

    peekay Byte

    Registriert seit:
    23. August 2002
    Beiträge:
    31
    Habe ich schon ausprobiert. Hat leider nichts gebracht.
    Hatte mir aber auch schon gedacht, dass es nicht am McAfee liegt. Habe über diesen "ich zeige dir schonmal den Desktop, aber du kannst noch nichts machen"-Trick auch schon mal was gelesen.
    Aber vielleicht kennt jemand ja noch eine andere Möglichkeit...???
     
  12. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Hi,

    di bekommst es unter:

    http://download.microsoft.com/download/whistler/BTV/1.0/WXP/EN-US/BootVis-Tool.exe

    Laut Microsft soll dann der Bootvorgang um bis zu 50 % beschleunigt werden...

    MFG
    leo88
     
  13. Dario29

    Dario29 Kbyte

    Registriert seit:
    25. Juni 2001
    Beiträge:
    180
    Hallo Pekay,
    hab das gleiche Problem. Meiner Meinung nach liegt
    das aber nicht am Virusscan ( benutze übrigends
    Norton Antivirus ). Microsoft WXP gaukelt Dir da
    Startbereitschaft vor, ist aber leider noch garnicht
    soweit.

    Werd auch mal das Bootvis testen, die Frage ist nur
    wo bekommt man es ?

    Gruß Dario
     
  14. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Lade mal das Tool Bootvis herunter von Microsft, das optimirt deinen Startvorgang.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen