verzögertes Booten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Larsen, 7. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Larsen

    Larsen Byte

    Registriert seit:
    22. Mai 2001
    Beiträge:
    45
    Hallo,
    folgendes Problem:

    Windows wird gestartet ... es rappelt so munter vor sich hin ... dann macht er anscheinend ein bis zwei Minuten nichts und dann lädt er noch den Norton rein (AV und Firewall).
    Woran liegt diese lange Pause?

    Hatte meinen Rechner vorher an einer Unistandleitung dran, da lief alles problemlos. Jetzt bin ich wegen Umzug auf DSL mit Router umgestiegen. Seit dieser Umstellung tritt das auf.

    Erfolgt in dieser Pausenzeit eine Kommunikation mit dem Router oder was verursacht diese Verzögerung beim Booten?

    Wie kann ich das beheben?

    Larsen

    Rechner:
    Win XP Prof + SP1 incl. aller Updates
    AMD Athlon XP 1800+
    512 DDR
    Internet: DSL flat (T-Online)
    Router: ja
    Firewall: ja

    PS: Beim ME-Rechner meiner Freundin (auch am Router dran) tritt das nicht auf, sie hat allerdings nur das NAV (ohne Firewall) drauf.
    PPS: Das Norton-Paket (NAV+Firewall) war damals (Uni-Standleitung) auch schon drauf --> daran sollte es also nicht liegen.
    [Diese Nachricht wurde von Larsen am 07.03.2003 | 21:06 geändert.]
     
  2. Eljot

    Eljot Halbes Gigabyte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    5.307
    Schau mal auf das Thema 7 Zeilen höher: "XP braucht ewig zum Hochfahren".
    Mit der Löschung eines Registr.-Schlüssels lief bei mir alles flott.
    Schlüüsel aber sichern!! (exportieren)
    Gruß Eljot
     
  3. Larsen

    Larsen Byte

    Registriert seit:
    22. Mai 2001
    Beiträge:
    45
    Ja, Win2k und XP unterscheiden sich optisch in diesem Punkt kaum, aber eine Deaktivieren und anschließendes Aktivieren der LAN-Verbindung hat nichts gebracht.

    Larsen
     
  4. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Ich hoffe jetzt mal, dass es bei WinXP genauso in der Netzwerkumgebung aussieht, wie in Win2000. Geh mal zur LAN-Verbindung, rechtsklick, deaktivieren oder disabled, dann wieder auf aktivieren oder enabled und dann neustart
     
  5. Larsen

    Larsen Byte

    Registriert seit:
    22. Mai 2001
    Beiträge:
    45
    s. oben -> XP Prof

    Bin online.

    Das Prob tritt ja schon ne ganze Zeit auf.
     
  6. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Hast du die IP-Adressen schon vergeben bevor du hier gepostest hast? Bist du z.Z. eigentlich online?
    [Diese Nachricht wurde von chrissg321 am 07.03.2003 | 21:15 geändert.]
     
  7. Larsen

    Larsen Byte

    Registriert seit:
    22. Mai 2001
    Beiträge:
    45
    Erstmal danke für die Antwort.

    Habe meinem Rechner und ihrem Rechner jeweils eine statische IP zugewiesen und am Router den DHCP ausgeschaltet und auch hier zwei statische IP\'s vergeben.
    Das Netz funzt ja ohne Probleme.
    Helfen dir diese Infos weiter?
    Was mir noch nicht klar ist, warum der ME-Rechner dabei keine Probleme macht.

    Larsen.

    PS: Wir hängen beide am selben Router!!!
    [Diese Nachricht wurde von Larsen am 07.03.2003 | 21:12 geändert.]
     
  8. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    s nicht und ein 56k Modem hat ein RJ11 (oder RJ12??) Stecker. DSL hat ein RJ45 Stecker. Das das bei deiner Freundin nicht der Fall ist, hängt mit\'m Router zusammen, da dieser eine IP-Adresse ausgibt. Lass dir von T-Online eine IP-Adresse geben
    F***, ich hatte übersehen, dass du auch einen Router hast. Schau im Router-Menü nach, was für ne IP-Adresse er dir gegeben hat. Dann mach Rechtsklick auf Netzwerkumgebung, wähl TCP/IP und gib die IP-Adresse ein. Subnet-Maske: 255.255.255.0
    [Diese Nachricht wurde von chrissg321 am 07.03.2003 | 21:09 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen