vga850.fon fehlt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Manas, 24. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Manas

    Manas Byte

    Registriert seit:
    27. September 2002
    Beiträge:
    95
    hallo an alle Forum-Fans,
    hab ein Problem:
    beim Booten wird folgende Meldung angezeigt:
    "Die Datei Windows\system\vga850.fon fehlt".
    Hab den Rechner mit der Windows CD in der Wiederherstellungskonsole gestartet.
    Hab versuht diese Datei auf dem 2. Rechner zu finden- ohne Erfolg. Weiß jemand Bescheid, wie ich diese Fontdatei wiederherstellen kann.
    Danke
    Gruß
    manas:aua:
     
  2. Jpw

    Jpw Megabyte

    Registriert seit:
    26. Februar 2005
    Beiträge:
    1.448
  3. EinSchwabe

    EinSchwabe ROM

    Registriert seit:
    24. Dezember 2009
    Beiträge:
    1
    Liebe Forenleser,

    ich habe mit meinem XP Rechner dasselbe Problem der beschädigten vga850.fon Datei. ich habe aber nichts gelöscht, es muss wohl durch das Ausschalten per Power Knopf geschehen sein.

    Ich habe nun das problem, keine XP-Recovery-CD zu haben und da XP vorinstalliert war, auch keine original XP CD besitze. Kann ich denn jede beliebige XP CD oder Recovery CSD für XP verwenden oder muss diese auf meinen Rechner angepasst sein? Könnte ich auch auf meinem Vista Laptop eine XP Recovery CD erstellen? Ich vermute nicht.

    Über Hilfe würde ich mich sehr freuen.
     
  4. mike_kilo

    mike_kilo Ganzes Gigabyte

    Registriert seit:
    30. April 2002
    Beiträge:
    22.180
    Die Datei ist versteckt.
    VGA850.fon ist eine Windowsschrift, ich glaube "Terminal"
    es gibt 3 Methoden, (die ich kenne), zur Wiederherstellung von Systemdateien.
    • in der WH-Konsole ausserhalb Windows:
      Code:
      copy x:\i386\vga850.fo_ c:\windows\system\vga850.fon
      oder
    • SFC(SystemFileCheck) in der msconfig benutzen Allgemein >Datei erweitern... ,
      oder
    • Code:
      SFC /scannow 
      in der "Ausführen"-Konsole benutzen
    such dir was aus.
    (Setup-CD natürlich laden)
    p.s.
    ich würde dem Grund des Verschwindens nachgehen.
     
  5. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    :auslach: nach beinahe 4 Jahren kommt der Tipp so richtig gut! :bussi:
     
  6. mike_kilo

    mike_kilo Ganzes Gigabyte

    Registriert seit:
    30. April 2002
    Beiträge:
    22.180
    Oh [​IMG], bin ich doch glatt drauf reingefallen.
    Wer schielt schon immer aufs Datum. [​IMG]
    Her mit dem Schloss.....
     
  7. root

    root Moderator

    Registriert seit:
    28. Juni 2007
    Beiträge:
    1.840
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen