VHS auf DVD - Kapitelweise ohne Ton

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von musicvienna, 29. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. musicvienna

    musicvienna Byte

    Registriert seit:
    24. April 2003
    Beiträge:
    10
    Habe alte Videoaufnahmen auf die Festplatte gecaptured, diese dann geschnitten und mit Menü versehen. Das Eigenartige: am StandAlone (ein Yamaha, der alles problemlos abspielt) gibt es (teilweise) keinen Ton. Am PC mit Power-DVD betrachtet, hat der ganze Film den dazugehörigen richtigen Sound.
    Daraufhin hab ich die einzelnen Vob-Files auf der Festplatte vor dem nächsten Brennen kontrolliert - doch die sind alle tadellos mit Sound.
    Nächster Schritt: anderes Authoring-Tool. Das Ergebnis: am PC tadellos, am DVD-Player wieder teilweise kein Ton - wobei der Sound allerdings immer genau bei den Menü-Kapiteln entweder kommt oder wegbleibt. Daher mein Verdacht, dass dies irgendetwas mit der Menüstruktur zu tun hat. Nach dem 3.Versuch mit dem 3. Authoring Tool (Nero 6) wieder Aussetzern bei Kapiteln bin ich nun ratlos. Was kann da schuld sein?
    Mike
     
  2. musicvienna

    musicvienna Byte

    Registriert seit:
    24. April 2003
    Beiträge:
    10
    danke für die Hilfe - habe es nun (wie "mibi" oben empfahl) geschafft: habe die DVD-Struktur mal auf Festplatte erstellen lassen und dann erst mit Nero gebrannt (auch mit Clone DVD funktoniert es) - und siehe da, der Ton ist am ganzen Film drauf.

    Scheinbar haben die Tools, die alles können (capturen, bearbeiten, authoren und brennen) so ihre "Mucken".

    Habe auch gehört, dass DVDlab sehr gut sein soll - habe nur bisher zurückgeschreckt mich da einzuarbeiten. Aber wahrscheinlich werde ich sowieso darauf zurückgreifen müssen.
     
  3. musicvienna

    musicvienna Byte

    Registriert seit:
    24. April 2003
    Beiträge:
    10
    dies meine einstellungen aus power dvd:

    Video Attributes:
    Video compression mode: MPEG-2
    TV system: 625/50 (PAL)
    Aspect Ratio: 4:3
    Display Mode: Both Pan&scan and Letterbox
    Source picture resolution: 720x576 (625/50)
    Frame Rate: 25.00
    Source picture letterboxed: Not letterboxed
    Bitrate: 5.83Mbps

    Audio Attributes:
    Audio Coding mode: MPEG-1 or MPEG-2 without extension bitstream
    Sampling Rate: 48kHz
    Audio application mode: Not specified
    Number of Audio channels: 2
    Bitrate: 224 Kbps
    Number of Audio streams: 1

    kann es etwas mit der bitrate zu tun haben?

    übrigens: ich rate auch jedem von pinnacle studio9 ab: sehr teuer, bleibt oft hängen, jede menge falscher verknüfungen in der menüstruktur und relativ langsam bei großen dateien
     
  4. Mibi

    Mibi Halbes Megabyte

    Registriert seit:
    22. Oktober 2001
    Beiträge:
    775
    Hallo musicvienna,
    ich habe ähnliche Probleme gehabt mit Moviefactory(auch von Ulead)Das Menü erstellen inkl.Kapitel kein Problem,auch die Qualität top,beim Abspielen auf dem Rechner.Aber nach dem Brennen mit Ulead und anschließenden Abspielen auf dem Standalone Player(Sony) gab es erstmal Einleseschwierigkeiten (unabhängig vom Rohling)und der Ton hakte auch hier und da.Meine Empfehlung:ich habe die DVD Struktur in einem Ordner erstellen lassen,und diese Dateien(VIDEO_TS)mit Clone DVD gebrannt und viola,die selbsterstellte DVD spielte tadellos ab.Übrigens von Pinnacle rate ich persönlich ab,macht nur Probleme.Ich nehme an,dass es bei Ulead am Brennermodul liegt.
     
  5. musicvienna

    musicvienna Byte

    Registriert seit:
    24. April 2003
    Beiträge:
    10
    hab zum Capturen Ulead Videostudio 7 benutzt, zum Authoring dasselbe Programm sowie Pinnacle studio 9, PowerProducer Gold und Nero Vision Express 2. Ausgangsfiles (mpeg2) wurden überprüft und sind durchgehend mit Ton; das Authoring-Ergebnis nach dem Komprimieren auf DVD Größe mit den 4 unterschiedlichen Programmen aber immer gleich negativ (nämlich bei manchen Kapiteln kein Ton).
     
  6. goemichel

    goemichel Guest

    Könnte hier vielleicht das Problem liegen??

    Scheint mir jedenfalls so
    Probier doch mal andere Authoring-Tools aus. Wenn dir Englisch nicht ausmacht, sind TMPGEncDVDAuthor oder DVDlab sehr zu empfehlen. Beide Programme gibt es als 30-Tage-Testversion. Danach jeweils 99US-$.

    Gruß, Michael
     
  7. goemichel

    goemichel Guest

    Hallo,

    wie sieht denn deine Einstellung für das sound-Authoring aus? Sind alle files mit 48KHz codiert? Überprüf das mal mit Power-DVD am PC (während der Wiedergabe auf das Symbol für die Einstellungen (Hämmerchen) klicken, dann den Reiter Information).

    Gruß, Michael
     
  8. goemichel

    goemichel Guest

    Hallo,

    wenn du uns sagen würdest, welche Programme du benutzt hast und wie du vorgegenagen bist, könnten wir unsere Kristallkugeln im Schrank lassen ;)

    Gruß, Michael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen