VHS digitalisieren ---> Bildprobleme

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von elduchte, 6. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. elduchte

    elduchte Byte

    Registriert seit:
    28. November 2002
    Beiträge:
    62
    Hallo Leute,
    habe mal wieder ein Problem:
    Ich verbinde meinen Videorecorder mit meiner TerraTec Cinergy400 per S-VHS-Kabel (vorher SCART-Kabel). Das S-VHS-Kabel schließe ich an einen SCART-Adapter und an den Recorder an.
    Zum Aufnehmen benutze ich die mitgelieferte Software WinDVR 2.0 (nach Update von TerraTec).
    Spiele ich jetzt das Band ab, erscheint das Bild zwar auf dem Monitor, allerdings in Schwarz-Weiß. Bei anderen Kassetten ist das gleiche Problem. Mit dem SCART-Kabel ist die Übertragung aber in Farbe bei gleichen Kassetten. Woran kann das liegen?
    Auch habe ich keinen Ton.....wird der nicht mit dem S-VHS-Kabel mit übertragen? Brauch ich noch ein Extra-Audio-Kabel?

    Habe mir extra ein S-VHS-Kabel und Adapter gekauft, weil ich mir bessere Qualität versprach und nun das....

    Wer kann mir helfen?
    Danke und Gruß
    Andreas
     
  2. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    tach

    das sollte eigentlich in den optionen (einstellungen) der aufnahme software zu finden sein.
    dort kannst du den videokanal umstellen von composite auf s-vhs.
    sorry ,ich kenn deine software nicht,aber das ist überall etwa das gleiche spielchen....:-)

    gruss spliffdoc
     
  3. elduchte

    elduchte Byte

    Registriert seit:
    28. November 2002
    Beiträge:
    62
    Das Ton-Problem habe ich mit einem weiteren Kabel erledigt. Bleibt nur noch das Schwarz-Weiß-Bild ??????

    Gruß
    Andreas
     
  4. Ton wird nicht über S-VHS übertragen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen