1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Via Chip + Ati Treiber

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von owi, 15. Dezember 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. owi

    owi Byte

    Registriert seit:
    24. September 2000
    Beiträge:
    62
    Hallo,
    Hat jemand ein Board mit Via KT133 auf dem eini ATI Grafikkarte läuft.
    Hätte gern gewußt, ob es da auch zu diesen Massenhängern und Abstürzen kommt wie bei den Nvidia Treiber unterstützten Karten.

    Ich wollte mir die Radeon 64 zulegen.Passt die hierzu ??? --->

    Abit KT7 Raid
    Athlon 900
    256 MB 133 Marke
    zur Zeit Geforce II MX (aber nicht mehr lange,dann kommt der Hammer) grrrr
     
  2. megatrend

    megatrend Guest

    Das wäre dann aber peinlich für VIA; zudem der KT-Chipsatz ja wirklich nicht der erste Chipsatz von VIA ist.
    Wegen Grafikforen: Das unstabilste an der ganzen Sache sind zweifelsohne die Games selbst; und dann kommt Windows (vorallem beim auslagern und ausgelagertes RAM zurückholen), und dann effektive Fehler in der Hardware. Zusätzlich kommt noch hinzu, das etliche Gamer ihre System übertakten...
    Da ist es schwierig, den wirklichen Fehlergrund zu finden.

    Gruss,

    Karl
     
  3. megatrend

    megatrend Guest

    Hallo,

    Präzisierung: Ich meinte damit UNLOESBARE Probleme. Wenn es eine Lösung gibt, dann wäre es ja schade, wenn jemand eine neue Graka kauft, ohne dass ihm vorher geholfen wird. Ausser er möchte dies sowieso.

    owi: was glaubst Du, wieviele Gamer einen Athlon mit VIA-Chipsatz haben? Und wieviele dann noch eine Nvidia-Graka? Wenn dies unlösbar wäre, dann würden wir das in allen Zeitungen lesen. Und VIA/Nvidia würden angeprangert.

    Und: Aerger mit neuen Produkten in Bezug auf Treiber gibt\'s zu hauf.

     
  4. megatrend

    megatrend Guest

    Hallo,

    Mir sind bislang keine solchen Probleme in Bezug auf KT133 und Nvidia zu Ohren gekommen. Diese Kombination dürfte ziemlich häufig sein; und würde bestimmt schnellstens publik.

    Ich vermute eher, dass Du ein anderweitiges Problem hast. Die Frage ist nur welches.

    Was hast Du für ein Netzteil (wieviel Watt)?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen