1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Via KT 133E Chipsatz ???

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von MartinB82, 13. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MartinB82

    MartinB82 Byte

    Registriert seit:
    1. Juli 2000
    Beiträge:
    13
    hallo, heute habe ich auf der seite von kmelektronik das gigabyte mainboard GIGABYTE GA-7 IXE-H gesehen. Es hat laut kmelektronik einen VIA KT133E Chipsatz. Bisher hab ich gedacht, dass es nur von VIA KT 133 und 133A gibt. Kennt jemand den Chipsatz oder hat jemand das Mainboard und kann mir sagen, ob er zufrieden ist?
     
  2. The Viewer

    The Viewer Guest

    Hi,
    den via KT133E gibts. Das ist so ne sparvariante des KT133A. Die Northbridge ist eine andere. Damit kann man nur einen FSB von 100 MHz einstellen. Die Southbridge ist die gleiche wie beim KT133A, hat also die gleichen Bugs.
    Ich persönlich würde von einem Board mit diesem Chipsatz abraten, da ein vernünftiges Preis-/Leistungsverhältnis nicht eingehalten werden kann.
    Gruss
     
  3. Bluesman.B

    Bluesman.B Byte

    Registriert seit:
    4. August 2001
    Beiträge:
    35
    Also von Kt133e hab ich noch nei was Gehört. Vieleicht ham die sich verschrieben. Beim Meinem Board (EPoX 8KTA3+Pro) haben E-bug und K&M das + und das Pro vertauscht( EPoX 8KTA3Pro+).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen