Video läuft nicht

Dieses Thema im Forum "TV & Video" wurde erstellt von dreysacz, 28. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dreysacz

    dreysacz Kbyte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    482
    Hallo Leute,
    kann leider eins meiner DD-Videos nicht mehr abspielen. Der MediaPlayer (als er noch auf dem Rechner war) tat es nicht und Winamp will's auch nicht spielen.
    Auf meiner alten Kiste (versenkt-nebbich!) lief es noch.
    Bei der Suche nach einem Codec gerate ich total in den Dschungel.
    Gemäss VideoInspector ist es :
    AVI - gültig - vollständig -low motion - DivX 3.11
    Habe DivX neu geladen (download.de) und auch DirectX (MS).
    Hilft alles nichts.
    Wer weiss Rat ?
    Voller Hoffnung (immer noch)
    Ekkehard :confused:
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.991
    Was auch immer DD ist :confused:

    Versuch mal, das Video mit GSpot zu analysieren.
    ffdshow als Universal-"Codec" könnte auch helfen.

    Gruß, MagicEye
     
  3. dreysacz

    dreysacz Kbyte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    482
    @ magiceye04 : DD= Donald Duck
    @ magiceye & bitpicker : danke für die Hinweise !
    Ekkehard
     
  4. dreysacz

    dreysacz Kbyte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    482
    @ magiceye04 :
    Gspot hat's gebracht - Divx311 Low Motion von download.de geladen, trotz nervender Meldung "Install fehlgeschlagen" läuft das Filmchen jetzt (ein DD aus den 30ern, eins von den wirklich guten...). Juubel !!!
    Und vielen Dank !

    :volldoll:

    Ekkehard (voller Freude)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen