Video Problem (Mediaplayer, TMPGEnc usw.

Dieses Thema im Forum "Software allgemein" wurde erstellt von marquardtmartin, 8. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo!
    Hab mir einen 2ten Rechner zugelgt. AMD 1800+ XP, 512 MB DDR-RAM.
    Will diesen nutzen, um meine Filme in VCDs zu wandeln. So weit so gut. Auf meinem anderen Recner (PIII 933 MHZ) hat das auch alles bis jetzt geklappt. Nun zu dem neuen System:
    Win 98 SE (wie beim PIII), DVDX, TMPGEnc usw installiert.
    DVDX keine Probleme, TMPGEnc auch erst mal keine Probleme, aber:

    wenn ich versuche mit Merge&Cut zu arbeiten bleibt das Dingen hängen, wenn ich versuche die genaue Startposition festzulegen.
    Auch beim Mediaplayer kann ich im MPEG1 Video nicht vor und zurück spulen. Programmabstuz ohne Fehlermeldung (bleibt einfach hängen). Bei meinem PIII gehts.....

    Also : was muß ich tun, damit ich in MPEG1 Dateien vor und zurück spulen kann, ohne Programmabsturz??

    Danke für jede Idee!

    Gruß MM
     
  2. Vielen Dank!!!!

    Es lag wirklich an einem der (blöden) Codecs.
    Jetzt funktioniert es.

    Gruß MM
     
  3. Danke für die Antwort, lade es gerade runter.
    Aber : liegt es wirklich am Codec? Abspielen lassen kann ich es ja, nur "spulen" halt nicht...

    Gruß MM
     
  4. barbarossi

    barbarossi Megabyte

    Registriert seit:
    22. November 2001
    Beiträge:
    1.137
    Hallo MM !

    Gegen dein "Spul"-Probleme könnte dir das Tsunami Filter Pack helfen , da ist so gut wie jeder Codec drin .

    Gibts z.B. hier :

    http://www.divx-digest.com/software/tsunami_pack.html#

    MfG Florian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen