Video unter Linux

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von thor_7, 21. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. thor_7

    thor_7 Byte

    Registriert seit:
    29. September 2001
    Beiträge:
    30
    Hi

    Ich benutze SuSE Linux 7.1 Pro. Habe KDE2 installiert. Kernel 2.4. Wenn ich MPEG-Videos abspiele starte sich Kaiman (GQmpeg). Anfangs läuft das Video problemlos. Doch nach kurzer Zeit ca. 10 sek. stürzt Linux ab. Ich kann danach nicht mal mehr die Konsolen wechseln. Es reagiert garnichts mehr. Woran kann das liegen? Kann ich dagegen was machen?

    Auch bei AVI-Dateien gibt es probleme. Diese startet Linux mir automatisch mit dem Konquerer 1.9.8. Doch man hört keinen Ton. Soundkarte ist richtig installiert funkt auch einwandfrei. Sind AVI-Files überhaupt kompatibel zu Linux? Kann ich denn Ton irgendwie einschalten?

    Wäre klasse wenn mir jemand weiter helfen könnte.
     
  2. thor_7

    thor_7 Byte

    Registriert seit:
    29. September 2001
    Beiträge:
    30
    Danke für die antwort. habe mir den mplayer geholt. konnte ihn zwar noch nicht ausprobieren aber ich hoffe das es damit funkt.
     
  3. Marsch

    Marsch Kbyte

    Registriert seit:
    7. Dezember 2000
    Beiträge:
    205
    Wenn du das Video mit dem KDE-Player abspielst und du keinen Sound hast, liegt das vermutlich daran, dass der ARTS-Soundserver von KDE2 nicht läuft (was meiner Meinung nach eh besser ist).
    Kleiner Tipp: Wenn Linux einfriert, kann man es oft mit der Tastenkombination Alt+PrintScreen+k wiederbeleben.
    Der einzig ware Videoplayer unter Linux ist meiner Meinung nach eh der MPlayer (http://www.mplayerhq.hu), er kann MPEG sowie AVI-Dateien abspielen, hat jedoch NOCH keine richtige GUI. Wenn du mit ihm Windowsformate, darunter AVI und DivX ;-), abspielen willst brauchst du zusätzlich noch den w32codec, der auf der Seite von MPlayer auch angeboten wird.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen