1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Videodateien werden seit dem neuen Forceware treiber sehr hell abgespielt

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von eviljaw, 28. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. eviljaw

    eviljaw Byte

    Registriert seit:
    18. Dezember 2004
    Beiträge:
    24
    hi,

    mein problem ist das seit dem neuen nvidia treiber 77.72 alle videodateien sehr hell abgespielt werden. kann man das irgendwo umstellen? da das wirklich nur bei videodateien so ist, bei spielen und in windows ist alles normal.


    mein system

    AMD Athlon 64 3400+
    Mainboard MSI K8N Neo
    1024 MB DDR PC3200
    Leadtek Geforce 6800 GT
     
  2. Pentoxus

    Pentoxus Kbyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    294
    Hallo,

    das ist ein Fehler im aktuellen Forceware, der bei einigen Usern auftritt.

    Abhilfe soll wohl schaffen:
    1. das Tool NVTweak herunterladen und starten
    2. dort unter NView: Enable VMR-Option aktivieren
    3. Zum Schluss im Treibermenü bei den Video-Overlay-Einstellungen den Haken bei Enable VMR setzen

    oder:

    im Treibermenü unter Farbkorrektur --> Farbprofil: erweiterter Modus --> Farbänderungen anwenden auf: alle --> übernehmen klicken.

    Kann dir aber nicht sagen, ob es funktioniert, da der Fehler bei mir nicht aufgetreten ist.

    MfG Pentoxus
     
  3. eviljaw

    eviljaw Byte

    Registriert seit:
    18. Dezember 2004
    Beiträge:
    24
    ja danke das mit dem NVtweak hat funktoniert.

    gruß tim
     
  4. labarhababa

    labarhababa ROM

    Registriert seit:
    27. Juli 2005
    Beiträge:
    2
    hi.ich hab ne fx 5700 bekommen und auch das problem mit den grellen videodatein.wo genau das treibermenü ?ich hatte bisher noch nix mit solchen sachen zu tun.sorry wg der wahrscheinlich dummen frage.danke im voraus
     
  5. Pentoxus

    Pentoxus Kbyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    294
    Hi,

    kann dir erst jetzt antworten (Urlaub). Also das Treibermenü befindet sich:

    Rechtsklick auf freien Bereich des Desktop --> Eigenschaften --> Einstellungen --> Erweitert --> "Name der Grafikkarte mit dem NVidia-Symbol" (müsste bei dir Geforce FX 5700 lauten).

    MfG
     
  6. labarhababa

    labarhababa ROM

    Registriert seit:
    27. Juli 2005
    Beiträge:
    2
    bei den eigenschaften hatte ich schon mal nachgesehen , nur bei der registerkarte erweitert muss ich es wohl übersehen haben.funktioniert jetzt . vielen dank
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen