1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

VideoIn Probleme mit Radeon 9000

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von mofri, 16. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mofri

    mofri ROM

    Registriert seit:
    16. März 2003
    Beiträge:
    3
    Hallo,
    Der Video-Eingang meiner Grafikkarte(Ich habe eine ATI Radeon 9000 ViVo 128MB von Sapphire!) funktioniert nicht Richtig, das Problem ist folgendes:
    Die Treiber sind Installiert (neusten capture-Treiber von ATI) und funktionieren soweit mit dem MovieMaker unter WindowsMe, aber mit der zugehörigen Software "Video In" von ATI und mit VirtualDub nicht, es wird behauptet, dass kein Treiber installiert ist, was aber ist, da es mit dem MovieMaker ja funktioniert, kann auch etwas aufnehmen, alles kein Problem, bis auf die Qualität die mich stört!(möchte VHS-Videos digitalisieren)
    Kann mir irgendwie jemand Helfen? Habe auch nichts im Internet darüber gefunden!
    Mit vielen Grüßen und Dank
    Moritz Friedrich
     
  2. xXDarioXx

    xXDarioXx Kbyte

    Registriert seit:
    13. November 2002
    Beiträge:
    182
    Danke für Deinen Tip, das Gigabyte Bios hab ich im
    moment schon auf meiner Sapphire Karte drauf,
    läuft leider aber nur im 2D Modus, die ganzen
    Shader- und Vertex Funktionen etc. werden mit diesem
    Bios leider nicht angesprochen. :-(

    Gruß Dario
     
  3. mofri

    mofri ROM

    Registriert seit:
    16. März 2003
    Beiträge:
    3
    Hallo,
    ich habe den catalyst3.2 installiert, mit neustem wdm-treiber, directx9.0 und den MultiMediaCenter8.1, hilft aber alles nichts

    hilft vielleicht betriebssystem neu installieren, somit auch die ganzen Treiber neu?

    Bios, funktioniert denke ich nicht, hab ne radeon 9000 128 mb und vivo
    aber unter
    http://tw.giga-byte.com/VGA/Support/BIOS/BIOS_Radeon9000.htm
    vielleicht haste glück

    Mit fröhlichen Grüßen Moritz Friedrich
     
  4. xXDarioXx

    xXDarioXx Kbyte

    Registriert seit:
    13. November 2002
    Beiträge:
    182
    Hey hallo goemichel,
    wie ich auch schon im Forum von Ati-News sehen konnte,
    hast Du ebenfalls eine Sapphire 9000np. Hab mir
    dummerweise mein Bios zerflasht, da ich das Atiflash
    benutzt habe und nicht das Flashrom. Leider hab ichs
    auch verpaßt mein Bios vorher zu sichern, deswegen
    wollte ich Dich mal fragen ob Du nicht vielleicht irgendwo
    auf Deiner Platte das Graka Bios gesichert hast,
    und es mir zuschicken könnte, wär echt nett :-)

    Gruß Dario
     
  5. xXDarioXx

    xXDarioXx Kbyte

    Registriert seit:
    13. November 2002
    Beiträge:
    182
    Hi,
    teste doch mal die WDM Treiber von ATI aus, bei einer
    Gigabyte Karte war damit das Problem gelöst.
    Der folgende Link führt zu dem WDM Treiber welcher
    zum Catalyst 3.2 paßt.

    http://pdownload.mii.instacontent.net/ati/drivers/tv-capture-wdm-6-14-01-6184v1.exe

    Hab ebenfalls eine Sapphire Karte, leider habe ich
    sie mir zerflasht :-(. Sag mal kannst Du nicht vielleicht
    Dein Bios auslesen, und mir die Datei per Mail senden?

    Gruß Dario
     
  6. mofri

    mofri ROM

    Registriert seit:
    16. März 2003
    Beiträge:
    3
    Hallo,
    habe die neuen Treiber ausprobiert, aber die Capture Treiber seien immer noch nicht verfügbar, lade jetzt noch MMC8.1 herunter und hoffe das es Funktioniert.

    Gruß Moritz
     
  7. goemichel

    goemichel Guest

    Hallo,

    habe in etwa das gleiche Prob, siehe hier: http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=101032

    Scheint aber so, als ob das Problem mit dem neuen Catalyst 3.2 und dem neuen MMC gelöst worden sei. Hab\'s aber noch n8cht ausprobiert. Will erst Erfahrungsberichte abwarten. Schau auch mal hier, da gibts gute Hilfe: http://www.atinews.de/forum/index.php?sid=7788111018d2db96e35f60f7ef6e076a

    grüße, michel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen