1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Videokamera wird nicht erkannt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von ifelcon, 26. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ifelcon

    ifelcon Guest

    Die Sony-Videokamera DCR-TRV25E wird von meinem Notebook Sony Vaio PCG-GR114EK nicht erkannt. (Sie wird weder von Bearbeitungsprogrammen (SmartCapture von Sony / VideoStudio 5 von Ulead) noch im Gerätemanager angezeigt. (Ich verwende Windows 2000)
    Ich habe mich schon an Sony gewendet, doch die meinten nur, daß ich die neuesten Treiber (u.a. Direct X 8.1) installieren sollte und Windows neu installieren sollte. Ich habe jedoch schon die neuesten Treiber installiert und auch unter Win98 die gleichen Probleme. Der integrierte Firewire-Adapter funktioniert auch problemlos mit meiner externen Festplatte und die Kamera funktioniert auch an einem anderen Rechner.
    Das Kabel habe ich auch schon ausgetauscht.

    Hat jemand eine Idee, wie ich die Kamera ans Laufen bringen kann?

    Ach, übrigens, der Firewire-Anschluß am Notebook liefert zwar keinen Strom für angeschlossene Geräte (ich muß die externe Festplatte mit Netzteil benutzen), die Videokamera hat jedoch eine eigene Stromversorgung (Akku bzw. Netzteil). Könnte es daran liegen?
    [Diese Nachricht wurde von ifelcon am 26.12.2002 | 19:28 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen