1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Videorecorder an Video-in - Kein Bild

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von msstephan, 30. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. msstephan

    msstephan Byte

    Registriert seit:
    6. März 2002
    Beiträge:
    11
    hallo allerseits,
    vor kurzem habe ich mir eine gf4 4200 ti mit vivo gegönnt. jetzt wollte ich erstmalig ein vhs video einspielen. dazu habe ich mein videorecorder mit scartanschluß mit dem s-vhs eingang der graka verbunden und zusätzlich halt an der soundkarte mit chinch.
    ton kommt auch, aber leider überhaupt kein bild und das captureprogram (AMCAP) sagt, "0 frames captured", bei dem versuch mal was aufzunehmen.
    die sonstigen einstellungen sind vorgegeben und stimmen mit denen aus div. zeitschriften auch überein (pal_b/25 frame-rate usw.).
    was mache ich falsch ?

    noch ein paar details und fragen:
    in der capturesoftware ist ein punkt "VCR input", der zwar vorhanden ist, aber nicht aktiviert ist.
    - ist das ein zeichen, das überhaupt kein signal vom videorecorder kommt ?
    - wie kann ich das überhaupt testen, ob der vr erkannt wird ?

    meine eigene vermutung liegt ein wenig im kabel:
    mein scartadapter hat einen schalter zum umschalten von in/out und wurde von mir normalerweise vorher am tv-out (auch s-vhs stecker !) benutzt und funkt einwandfrei.
    kann es sein, das man für viedobearbeitung noch wieder einen anderen speziellen scart-stecker brauch ?
    (kann ich mir aber nicht vorstellen, da es bei einem normalem scartkabel ja auch keine rolle spielt, welche seite am tv und welche am video angeschlossen ist)

    hat eine ne idee ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen