1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Videowiedergabe ruckelt

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von streeter, 15. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. streeter

    streeter ROM

    Registriert seit:
    15. Oktober 2004
    Beiträge:
    1
    Hallo,
    ich habe mir den neuen Rechner vom Plus Markt gekauft. AMD Athlon 64, 3,2 GHz, 512MB Arbeitsspeicher, NVidia GeForce 5700 mit 256MB, Medion TVKarte,
    Bei jeder!! Wiedergabe von Videos ruckelt das Bild, d.h. es stoppt in unterschiedlichen Intervallen und läuft dann weiter, die CPU Belastung steigt dann um ein mehrfaches. Der "Fehler" tritt immer auf (Wiedergabe von DVD, SVCD, Aufnahmen von TV, Intros bei Spielen, Videos von der Festplatte), auch bei Wiedergabe über TV-Gerät oder anderen Monitor. Über die TV Karte kann kein ruckelfreies Bild angesehen werden, brennt man die TV Aufnahme auf eine CD/DVD kann man die Aufnahme jedoch ruckelfrei auf einem anderen StandalonePlayer ansehen. Verschiedene Grafikeinstellungen bringen keine Änderung. Ansonsten funktioniert der Rechner tadellos.
    Wer kann mir helfen?
    Gruß
     
  2. Deupa

    Deupa Byte

    Registriert seit:
    16. September 2003
    Beiträge:
    111
    Hallo,
    habe diesen uralten Beitrag in der Suche gefunden, weil ich genau das gleiche Problem habe, aber mehr oder weniger von heute auf morgen (bislang keine Probleme).
    avi-Dateien lassen sich nur mit heftigem Bild- und Tonruckeln abspielen, mpg-Dateien mit leichtem Ruckeln, auf festplatte befindliche DVD-Dateien ruckeln ebenfalls etwas, während DVDs aus dem laufwerk problemlos abgespielt werden können.
    Gibts eventuell einen Video-Codec oder so was, der sich irgendwie zerlegt haben kann?

    Mein System:
    Windows XP Home SP2
    Pentium 2,6 GHz
    512 MB
    Avance AC 97Audio
    Nvidea GeForce 4Ti 4200 AGP8x 6.14.10.9131

    Mit der Aufrüstung des Arbeitsspeichers von 256 auf 512 kanns wohl nichts zu tun haben? Hab den zusätzlichen Speicherriegel wieder rausgenommen, ohne Verbesserung.

    Hat jemand eine Idee???
     
  3. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    meistens korrigiert es eine Neu-Installation des Grafikkartentreibers....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen